#openstack-meeting: fc_sig

Meeting started by diablo_rojo at 08:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda! (diablo_rojo, 08:06:29)

  1. New Contributor Patches (diablo_rojo, 08:06:45)
    1. ACTION: Everyone- same homework for next week 3+ reviews (or delegation of reviews) of new contributor patches (diablo_rojo, 08:21:36)

  2. ask.openstack.org monitoring (diablo_rojo, 08:22:48)
  3. Rollover of #openstack-101 (diablo_rojo, 08:24:18)
  4. Forum Discussion Planning (diablo_rojo, 08:28:38)
    1. https://etherpad.openstack.org/p/FC_SIG_Rocky_Forum Planning Etherpad (diablo_rojo, 08:28:58)
    2. https://etherpad.openstack.org/p/Contributing_Organization_Guide (diablo_rojo, 08:31:38)

  5. Cleaning up sanbox and & sandbox-ci patches (diablo_rojo, 08:43:04)
  6. AOB? (diablo_rojo, 08:49:22)


Meeting ended at 08:59:33 UTC (full logs).

Action items

  1. Everyone- same homework for next week 3+ reviews (or delegation of reviews) of new contributor patches


People present (lines said)

  1. diablo_rojo (117)
  2. mattoliverau (69)
  3. cmurphy (27)
  4. gmann_ (22)
  5. persia (7)
  6. openstack (3)


Generated by MeetBot 0.1.4.