#openstack-meeting: fc_sig

Meeting started by diablo_rojo at 08:03:05 UTC (full logs).

Meeting summary

  1. Open Discussion (diablo_rojo, 08:03:30)
    1. ACTION: I will make discussion planning etherpads and email them. (diablo_rojo, 08:08:48)


Meeting ended at 08:13:09 UTC (full logs).

Action items

  1. I will make discussion planning etherpads and email them.


People present (lines said)

  1. diablo_rojo (29)
  2. mattoliverau (17)
  3. gmann (11)
  4. openstack (3)


Generated by MeetBot 0.1.4.