#openstack-meeting: fc_sig

Meeting started by mattoliverau at 08:01:52 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Meeting Agenda (mattoliverau, 08:04:01)

  1. New Contributor Patches (mattoliverau, 08:04:21)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons#First_Contact_SIG (ianychoi, 08:06:26)
    2. https://review.openstack.org/#/c/578306/1 (gmann, 08:07:58)

  2. ask.openstack.org questions (mattoliverau, 08:11:25)
  3. Reqs for Organisations Contributing to OpenStack (mattoliverau, 08:20:37)
    1. ACTION: mattoliverau to push the placeholder patch for the Organisations Contributing to OpenStack doc to the contributor guide (mattoliverau, 08:26:19)

  4. Project Liaisons (mattoliverau, 08:26:31)
    1. ACTION: diablo_rojo_phon to send the follow up email to tell PTLs they're on the hook for being the FC liaisons (mattoliverau, 08:28:24)
    2. https://review.openstack.org/#/c/578306/1 (gmann, 08:31:16)
    3. ACTION: everyone to review https://review.openstack.org/#/c/578306 (mattoliverau, 08:31:37)

  5. open discussion (mattoliverau, 08:32:36)
    1. ACTION: mattoliverau to create etherpad to gather thoughts for summit CFP (mattoliverau, 08:52:07)


Meeting ended at 08:55:02 UTC (full logs).

Action items

  1. mattoliverau to push the placeholder patch for the Organisations Contributing to OpenStack doc to the contributor guide
  2. diablo_rojo_phon to send the follow up email to tell PTLs they're on the hook for being the FC liaisons
  3. everyone to review https://review.openstack.org/#/c/578306
  4. mattoliverau to create etherpad to gather thoughts for summit CFP


Action items, by person

  1. diablo_rojo_phon
    1. diablo_rojo_phon to send the follow up email to tell PTLs they're on the hook for being the FC liaisons
  2. mattoliverau
    1. mattoliverau to push the placeholder patch for the Organisations Contributing to OpenStack doc to the contributor guide
    2. mattoliverau to create etherpad to gather thoughts for summit CFP
  3. openstack
    1. mattoliverau to push the placeholder patch for the Organisations Contributing to OpenStack doc to the contributor guide
    2. everyone to review https://review.openstack.org/#/c/578306


People present (lines said)

  1. mattoliverau (79)
  2. diablo_rojo_phon (55)
  3. gmann (24)
  4. cmurphy (8)
  5. ianychoi (7)
  6. openstack (3)


Generated by MeetBot 0.1.4.