#openstack-meeting: fc_sig

Meeting started by gmann at 08:02:20 UTC (full logs).

Meeting summary

  1. New Contributor Patches (gmann, 08:03:42)
    1. https://review.openstack.org/#/q/reviewedby:%22Welcome%252C+new+contributor!+(10068)%22+is:open+-project:+openstack-dev/sandbox+AND+-project:openstack-dev/ci-sandbox (gmann, 08:03:59)
    2. https://review.openstack.org/#/c/585325/ (gmann, 08:04:48)

  2. Ask.openstack.org Contribution Questions (gmann, 08:07:24)
  3. Other Items: (gmann, 08:09:52)
    1. https://etherpad.openstack.org/p/FC_SIG_ptg_stein (gmann, 08:10:14)
    2. https://etherpad.openstack.org/p/FC_SIG_BER_Planning (gmann, 08:14:21)
    3. https://review.openstack.org/#/c/578676/ (gmann, 08:18:55)
    4. ACTION: mattoliverau to write to PTLs about filling their TZ info on fc-sig Project Liaisons page and get notified (gmann, 08:24:10)


Meeting ended at 08:27:28 UTC (full logs).

Action items

  1. mattoliverau to write to PTLs about filling their TZ info on fc-sig Project Liaisons page and get notified


Action items, by person

  1. mattoliverau
    1. mattoliverau to write to PTLs about filling their TZ info on fc-sig Project Liaisons page and get notified


People present (lines said)

  1. gmann (64)
  2. mattoliverau (29)
  3. cmurphy (6)
  4. openstack (3)
  5. diablo_rojo_phon (2)


Generated by MeetBot 0.1.4.