#openstack-meeting: fc_sig

Meeting started by diablo_rojo at 08:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Today's Agenda (diablo_rojo, 08:01:24)

  1. New Contributor Patches (diablo_rojo, 08:02:31)
    1. https://review.openstack.org/#/q/reviewedby:%22Welcome%252C+new+contributor!+(10068)%22+is:open+-project:+openstack-dev/sandbox+AND+-project:openstack-dev/ci-sandbox New Contributor Patches (diablo_rojo, 08:05:04)

  2. Ask.o.o Contribution Questions (diablo_rojo, 08:11:19)
    1. https://ask.openstack.org/en/question/115724/is-there-a-tutorial-for-introducing-the-openstack-source-code/ (mattoliverau, 08:14:17)
    2. ACTION: diablo_rojo to respond to the ask.o.o question with details about project onboarding rooms (diablo_rojo, 08:17:10)
    3. https://etherpad.openstack.org/p/ask.o.o-contribution Etherpad for generating questions to seed ask.o.o (diablo_rojo, 08:18:05)

  3. Denver PTG planning (diablo_rojo, 08:19:37)
    1. https://etherpad.openstack.org/p/FC_SIG_ptg_stein PTG Planning (diablo_rojo, 08:19:57)

  4. Berlin Planning (diablo_rojo, 08:21:50)
    1. https://etherpad.openstack.org/p/FC_SIG_BER_Planning Berlin Planning (diablo_rojo, 08:22:02)

  5. Reqs for Organisations Contributing to OpenStack (diablo_rojo, 08:23:48)
    1. https://review.openstack.org/#/c/578676/ Matt's patch (diablo_rojo, 08:24:21)
    2. ACTION: mattoliverau will update patch tomorrow :) (diablo_rojo, 08:24:37)

  6. Project Liaisons (diablo_rojo, 08:26:03)
    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Project_Liaisons Project Liaisons (diablo_rojo, 08:26:57)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-August/133309.html (mattoliverau, 08:29:13)

  7. Open Discussion (diablo_rojo, 08:30:17)


Meeting ended at 08:31:48 UTC (full logs).

Action items

  1. diablo_rojo to respond to the ask.o.o question with details about project onboarding rooms
  2. mattoliverau will update patch tomorrow :)


Action items, by person

  1. diablo_rojo
    1. diablo_rojo to respond to the ask.o.o question with details about project onboarding rooms
  2. mattoliverau
    1. mattoliverau will update patch tomorrow :)


People present (lines said)

  1. diablo_rojo (95)
  2. mattoliverau (42)
  3. tonyb (6)
  4. cmurphy (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.