#openstack-meeting: fc_sig

Meeting started by diablo_rojo at 07:00:50 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda (diablo_rojo, 07:06:44)

  1. New Contributor patches (diablo_rojo, 07:06:57)
    1. https://review.openstack.org/#/c/592228/ Person to reach out to (diablo_rojo, 07:09:00)
    2. ACTION: mattoliverau will reach out to some of the newer inspur contributors (diablo_rojo, 07:13:10)

  2. Ask.o.o (diablo_rojo, 07:14:51)
    1. https://etherpad.openstack.org/p/ask.o.o-contribution Etherpad for seeding Ask.o.o (diablo_rojo, 07:18:42)

  3. PTG Planning (diablo_rojo, 07:21:34)
    1. https://etherpad.openstack.org/p/FC_SIG_ptg_stein Planning Etherpad (diablo_rojo, 07:21:46)
    2. https://etherpad.openstack.org/p/ops-meetup-ptg-denver-2018 ? (tonyb, 07:25:44)

  4. Berlin Planning (diablo_rojo, 07:29:51)
    1. https://etherpad.openstack.org/p/FC_SIG_BER_Planning Berlin Planning Etherpad (diablo_rojo, 07:30:18)

  5. Reqs for Organisations Contributing to OpenStack (diablo_rojo, 07:35:21)
    1. https://review.openstack.org/#/c/578676/ Patch (diablo_rojo, 07:35:37)
    2. ACTION: tonyb to bring up mattoliverau's patch with the TC during office hours next week (diablo_rojo, 07:43:09)
    3. ACTION: diablo_rojo to send an email about mattoliverau's patch to the dev list calling for attention (diablo_rojo, 07:43:34)

  6. Open Discussion (diablo_rojo, 07:44:42)


Meeting ended at 07:47:05 UTC (full logs).

Action items

  1. mattoliverau will reach out to some of the newer inspur contributors
  2. tonyb to bring up mattoliverau's patch with the TC during office hours next week
  3. diablo_rojo to send an email about mattoliverau's patch to the dev list calling for attention


Action items, by person

  1. diablo_rojo
    1. diablo_rojo to send an email about mattoliverau's patch to the dev list calling for attention
  2. mattoliverau
    1. mattoliverau will reach out to some of the newer inspur contributors
    2. tonyb to bring up mattoliverau's patch with the TC during office hours next week
    3. diablo_rojo to send an email about mattoliverau's patch to the dev list calling for attention
  3. tonyb
    1. tonyb to bring up mattoliverau's patch with the TC during office hours next week


People present (lines said)

  1. diablo_rojo (110)
  2. mattoliverau (67)
  3. tonyb (25)
  4. openstack (3)


Generated by MeetBot 0.1.4.