#openstack-meeting: fc_sig

Meeting started by diablo_rojo at 07:00:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda for everyone's perusal (diablo_rojo, 07:06:58)

  1. New Contributor Patches (diablo_rojo, 07:09:26)
  2. Ask.o.o (diablo_rojo, 07:15:11)
  3. Berlin Planning (diablo_rojo, 07:16:41)
    1. https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22888/first-contact-sig-q-and-a-meet-and-greet Meet & Greet (diablo_rojo, 07:17:21)
    2. https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22838/making-the-contributor-portal-more-useful Contributor Portal Feedback (diablo_rojo, 07:18:10)
    3. https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22726/the-contributor-guide-ops-feedback-session Contrib Guide- Operator Session (diablo_rojo, 07:20:28)

  4. Reqs for Contributing Organisations (diablo_rojo, 07:26:31)
    1. ACTION: diablo_rojo will make slides with all noob activites to play on a loop at OUI and during the meet & greet (diablo_rojo, 07:30:57)
    2. ACTION: mattoliverau to address comments on the patch tomorrow (diablo_rojo, 07:31:04)

  5. People to Reach Out To (diablo_rojo, 07:31:14)
    1. https://review.openstack.org/#/q/status:open+owner:%22melissaml+%253Cma.lei%254099cloud.net%253E%22 (cmurphy, 07:33:24)
    2. https://www.openstack.org/community/members/profile/88143/zhaojingjing-067370163 (diablo_rojo, 07:42:18)
    3. https://review.openstack.org/#/c/610349/ (gmann, 07:46:12)

  6. open discussion (diablo_rojo, 07:48:32)


Meeting ended at 07:57:55 UTC (full logs).

Action items

  1. diablo_rojo will make slides with all noob activites to play on a loop at OUI and during the meet & greet
  2. mattoliverau to address comments on the patch tomorrow


Action items, by person

  1. diablo_rojo
    1. diablo_rojo will make slides with all noob activites to play on a loop at OUI and during the meet & greet
  2. mattoliverau
    1. mattoliverau to address comments on the patch tomorrow


People present (lines said)

  1. diablo_rojo (121)
  2. mattoliverau (61)
  3. tonyb (23)
  4. gmann (22)
  5. cmurphy (18)
  6. openstack (3)


Generated by MeetBot 0.1.4.