#openstack-meeting: fc_sig

Meeting started by diablo_rojo at 06:59:41 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Meeting Agenda (diablo_rojo, 07:02:38)

  1. New COntributor Patches (diablo_rojo, 07:03:08)
    1. Ask.o.o Monitoring (diablo_rojo, 07:07:07)

  2. Ask.o.o Monitoring (diablo_rojo, 07:07:34)
  3. Sandbox Bot (diablo_rojo, 07:12:57)
  4. Reqs for Organisations Contributing to OpenStack (diablo_rojo, 07:18:48)
  5. People to Reach Out to (diablo_rojo, 07:23:10)
    1. ACTION: tonyb will make an etherpad/calc for tracking people to contact & details of contacting them (diablo_rojo, 07:26:23)

  6. Open Discussion (diablo_rojo, 07:29:53)


Meeting ended at 07:51:21 UTC (full logs).

Action items

  1. tonyb will make an etherpad/calc for tracking people to contact & details of contacting them


Action items, by person

  1. tonyb
    1. tonyb will make an etherpad/calc for tracking people to contact & details of contacting them


People present (lines said)

  1. diablo_rojo (77)
  2. tonyb (40)
  3. mattoliverau (30)
  4. cmurphy (4)
  5. openstack (3)
  6. gmann (2)


Generated by MeetBot 0.1.4.