#openstack-meeting: fc_sig

Meeting started by gmann at 07:00:26 UTC (full logs).

Meeting summary

  1. New Contributor Patches (gmann, 07:02:26)
    1. https://review.openstack.org/#/q/reviewedby:%22Welcome%252C+new+contributor!+(10068)%22+is:open+-project:+openstack-dev/sandbox+AND+-project:openstack-dev/ci-sandbox (gmann, 07:02:37)

  2. Ask.openstack.org Contribution Questions (gmann, 07:04:57)
  3. Sandbox Bot (gmann, 07:06:38)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-February/002291.html (gmann, 07:06:46)
    2. https://review.openstack.org/#/c/636466/1 (gmann, 07:06:48)
    3. http://logs.openstack.org/45/636545/2/check/bot-reviewer/8cb4696/job-output.txt.gz#_2019-02-13_05_59_29_760046 (tonyb, 07:09:00)

  4. Summit + Forum Planning (gmann, 07:16:33)
    1. https://etherpad.openstack.org/p/FC_SIG_Denver_forum_topics (gmann, 07:16:44)

  5. Reqs for Organisations Contributing to OpenStack (gmann, 07:17:37)
    1. ACTION: diablo_rojo to present the organization contributor guide to board (gmann, 07:21:03)

  6. Help Wanted List (gmann, 07:23:06)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-February/002345.html (gmann, 07:23:10)
    2. https://www.irccloud.com/pastebin/Agc1z0lx/ (gmann, 07:44:33)

  7. People to Reach Out To (gmann, 07:47:17)
    1. ACTION: gmann to summaries the "Help- Wanted List" discussion over ML reply. (gmann, 07:49:27)

  8. open discussion (gmann, 07:52:54)


Meeting ended at 07:59:49 UTC (full logs).

Action items

  1. diablo_rojo to present the organization contributor guide to board
  2. gmann to summaries the "Help- Wanted List" discussion over ML reply.


Action items, by person

  1. diablo_rojo
    1. diablo_rojo to present the organization contributor guide to board
  2. gmann
    1. gmann to summaries the "Help- Wanted List" discussion over ML reply.


People present (lines said)

  1. gmann (87)
  2. mattoliverau (50)
  3. diablo_rojo (39)
  4. tonyb (39)
  5. cmurphy (17)
  6. openstack (3)


Generated by MeetBot 0.1.4.