#openstack-meeting: fc_sig

Meeting started by mattoliverau at 07:00:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG (mattoliverau, 07:02:08)

  1. New Contributor Patches (mattoliverau, 07:03:45)
  2. Ask.openstack.org Contribution Questions (mattoliverau, 07:10:48)
  3. Sandbox Bot (mattoliverau, 07:19:44)
  4. Summit + Forum Planning (mattoliverau, 07:28:41)
    1. https://www.openstack.org/summit/denver-2019/summit-schedule/events/23740/first-contact-sig-meet-and-greet (mattoliverau, 07:30:39)
    2. https://www.openstack.org/summit/denver-2019/summit-schedule/events/23659/welcoming-new-contributors-state-of-the-union-and-deduplication-of-efforts (mattoliverau, 07:30:52)

  5. Project Liaisons (mattoliverau, 07:34:33)
    1. ACTION: mattoliverau to send out an email to the list asking for PTLs to update FC SIG liason list. (mattoliverau, 07:38:55)

  6. People to Reach Out To (mattoliverau, 07:39:25)
  7. new meeting time (mattoliverau, 07:42:51)
  8. open floor (mattoliverau, 07:50:08)


Meeting ended at 07:54:58 UTC (full logs).

Action items

  1. mattoliverau to send out an email to the list asking for PTLs to update FC SIG liason list.


Action items, by person

  1. mattoliverau
    1. mattoliverau to send out an email to the list asking for PTLs to update FC SIG liason list.


People present (lines said)

  1. mattoliverau (95)
  2. diablo_rojo (52)
  3. tonyb (44)
  4. openstack (3)
  5. cmurphy (2)


Generated by MeetBot 0.1.4.