#openstack-upstream-institute: fc_sig

Meeting started by mattoliverau at 01:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda (mattoliverau, 01:01:29)

  1. Update UTC offsets (mattoliverau, 01:04:22)
    1. ACTION: mattoliverau to send an followup "reminder" email to ptls to update liasion list + UTC times. (mattoliverau, 01:07:24)
    2. https://launchpad.net/~o-tony has mine as Sydney (tonyb, 01:07:45)

  2. New Contributor Patches (mattoliverau, 01:13:20)
    1. ACTION: we all need to be better at doing our homework :) (mattoliverau, 01:16:01)

  3. Ask.openstack.org Contribution Questions (mattoliverau, 01:17:50)
  4. Sandbox Bot (mattoliverau, 01:21:11)
    1. ACTION: mattoliverau to bug tonyb at 0900 (UTC+1000) in 2 weeks to upload the project-config change (tonyb, 01:27:57)
    2. ACTION: tonyb to update the list re:sandbox bot (mattoliverau, 01:28:24)

  5. People to Reach Out To (mattoliverau, 01:31:25)
  6. open discussion (mattoliverau, 01:33:49)
    1. ACTION: diablo_rojo_phon to get StarlingX fc_sig contact details (mattoliverau, 01:40:59)


Meeting ended at 01:45:47 UTC (full logs).

Action items

  1. mattoliverau to send an followup "reminder" email to ptls to update liasion list + UTC times.
  2. we all need to be better at doing our homework :)
  3. mattoliverau to bug tonyb at 0900 (UTC+1000) in 2 weeks to upload the project-config change
  4. tonyb to update the list re:sandbox bot
  5. diablo_rojo_phon to get StarlingX fc_sig contact details


Action items, by person

  1. diablo_rojo_phon
    1. diablo_rojo_phon to get StarlingX fc_sig contact details
  2. mattoliverau
    1. mattoliverau to send an followup "reminder" email to ptls to update liasion list + UTC times.
    2. mattoliverau to bug tonyb at 0900 (UTC+1000) in 2 weeks to upload the project-config change
  3. tonyb
    1. mattoliverau to bug tonyb at 0900 (UTC+1000) in 2 weeks to upload the project-config change
    2. tonyb to update the list re:sandbox bot


People present (lines said)

  1. mattoliverau (85)
  2. tonyb (37)
  3. diablo_rojo_phon (30)
  4. openstack (3)


Generated by MeetBot 0.1.4.