#openstack-upstream-institute: fc_sig

Meeting started by mattoliverau at 01:01:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda (mattoliverau, 01:03:09)

  1. New Contributor Patches (mattoliverau, 01:04:02)
  2. Ask.openstack.org Contribution Questions (mattoliverau, 01:10:23)
  3. Sandbox Bot (mattoliverau, 01:12:30)
    1. ACTION: mattoliverau to create some etherpad placeholders to start collecting ideas for shaghai. (mattoliverau, 01:16:56)

  4. Project Liaisons (mattoliverau, 01:17:07)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-July/007496.html (mattoliverau, 01:18:56)

  5. People to Reach Out To (mattoliverau, 01:20:31)
    1. https://ethercalc.openstack.org/fc-sig-contact-list (mattoliverau, 01:21:10)

  6. open discussion (mattoliverau, 01:22:50)


Meeting ended at 01:25:05 UTC (full logs).

Action items

  1. mattoliverau to create some etherpad placeholders to start collecting ideas for shaghai.


Action items, by person

  1. mattoliverau
    1. mattoliverau to create some etherpad placeholders to start collecting ideas for shaghai.


People present (lines said)

  1. mattoliverau (54)
  2. tonyb (13)
  3. openstack (3)
  4. tonyb[m] (2)
  5. cmurphy (1)


Generated by MeetBot 0.1.4.