#openstack-upstream-institute: fc_sig

Meeting started by diablo_rojo at 00:53:40 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Agenda (diablo_rojo, 00:54:29)

  1. Homework Check In (diablo_rojo, 00:54:37)
  2. Summit + Forum / PTG Planning (diablo_rojo, 00:57:51)
    1. https://etherpad.openstack.org/p/shanghai-forum-fc-sig-brainstorming Planning Etherpad (diablo_rojo, 01:00:38)

  3. Project Liaisons (diablo_rojo, 01:10:39)
    1. ACTION: mattoliverau to work through the lisaon list (mattoliverau, 01:14:47)

  4. People to Reach Out to (diablo_rojo, 01:16:20)
    1. ACTION: diablo_rojo will check registration for various 'people to reach out to' (diablo_rojo, 01:18:07)

  5. Board Meeting (diablo_rojo, 01:18:50)
  6. Open Discussion (diablo_rojo, 01:29:00)


Meeting ended at 01:34:00 UTC (full logs).

Action items

  1. mattoliverau to work through the lisaon list
  2. diablo_rojo will check registration for various 'people to reach out to'


Action items, by person

  1. diablo_rojo
    1. diablo_rojo will check registration for various 'people to reach out to'
  2. mattoliverau
    1. mattoliverau to work through the lisaon list


People present (lines said)

  1. diablo_rojo (52)
  2. mattoliverau (19)
  3. spotz (4)
  4. cmurphy (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.