#openstack-upstream-institute: fc_sig

Meeting started by diablo_rojo at 01:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG Kind of outdated agenda.. (diablo_rojo, 01:00:49)

  1. Announcements (diablo_rojo, 01:05:43)
  2. Homework (diablo_rojo, 01:10:08)
  3. Summit + Forum/ PTG Planning (diablo_rojo, 01:12:10)
  4. Project Liaisons (diablo_rojo, 01:19:47)
    1. ACTION: mattoliverau will send an email out about updating liaisons (diablo_rojo, 01:21:55)

  5. People to Reach Out to (diablo_rojo, 01:22:56)
  6. Sandbox Bot (diablo_rojo, 01:27:16)
  7. Open Discussion (diablo_rojo, 01:33:27)


Meeting ended at 01:36:01 UTC (full logs).

Action items

  1. mattoliverau will send an email out about updating liaisons


Action items, by person

  1. mattoliverau
    1. mattoliverau will send an email out about updating liaisons


People present (lines said)

  1. diablo_rojo (109)
  2. tonyb[m] (44)
  3. mattoliverau (42)
  4. gmann (16)
  5. openstack (3)


Generated by MeetBot 0.1.4.