#openstack-upstream-institute: fc_sig

Meeting started by diablo_rojo at 02:39:26 UTC (full logs).

Meeting summary

  1. Announcements (diablo_rojo, 02:40:10)
  2. Homework (diablo_rojo, 02:41:38)
    1. ACTION: gmann and diablo_rojo to ping channel periodically to remind us all to do homework (diablo_rojo, 02:49:17)

  3. Meeting frequency (diablo_rojo, 02:50:49)
    1. ACTION: diablo_rojo will summarize this to the ML for input (diablo_rojo, 02:59:47)

  4. Open Discussion (diablo_rojo, 02:59:59)


Meeting ended at 03:04:16 UTC (full logs).

Action items

  1. gmann and diablo_rojo to ping channel periodically to remind us all to do homework
  2. diablo_rojo will summarize this to the ML for input


Action items, by person

  1. diablo_rojo
    1. gmann and diablo_rojo to ping channel periodically to remind us all to do homework
    2. diablo_rojo will summarize this to the ML for input
  2. gmann
    1. gmann and diablo_rojo to ping channel periodically to remind us all to do homework


People present (lines said)

  1. diablo_rojo (47)
  2. gmann (11)
  3. mattoliverau (8)
  4. openstack (3)
  5. tonyb[m] (2)


Generated by MeetBot 0.1.4.