#openstack-upstream-institute: fc_sig

Meeting started by diablo_rojo at 00:02:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG (diablo_rojo, 00:02:20)

  1. Virtual OUI Videos (diablo_rojo, 00:08:01)
    1. https://etherpad.opendev.org/p/wallaby-ptg-first-contact (diablo_rojo, 00:11:13)
    2. ACTION: spotz will record sceen caps on the things on the list (diablo_rojo, 00:12:52)
    3. ACTION: diablo_rojo will write or help write scripts to go with the videos (diablo_rojo, 00:13:13)
    4. ACTION: jungleboyj will read the scripts and record the voice overs to go with the screen caps (diablo_rojo, 00:13:32)

  2. Sandbox Bot (diablo_rojo, 00:20:57)
  3. 2021 Planning (diablo_rojo, 00:23:01)
  4. Open Discussion (diablo_rojo, 00:26:57)


Meeting ended at 00:33:27 UTC (full logs).

Action items

  1. spotz will record sceen caps on the things on the list
  2. diablo_rojo will write or help write scripts to go with the videos
  3. jungleboyj will read the scripts and record the voice overs to go with the screen caps


Action items, by person

  1. diablo_rojo
    1. diablo_rojo will write or help write scripts to go with the videos
  2. jungleboyj
    1. jungleboyj will read the scripts and record the voice overs to go with the screen caps
  3. spotz
    1. spotz will record sceen caps on the things on the list


People present (lines said)

  1. diablo_rojo (55)
  2. jungleboyj (24)
  3. spotz (17)
  4. mattoliverau (9)
  5. openstack (3)


Generated by MeetBot 0.1.4.