#openstack-meeting: fog-edge-massively-distributed-clouds

Meeting started by ad_rien_ at 15:01:03 UTC (full logs).

Meeting summary

  1. roll call (ad_rien_, 15:01:34)
    1. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 (Agenda line 1157) (ad_rien_, 15:02:23)

  2. annoucement (ad_rien_, 15:06:09)
    1. ACTION: Joao_M_Soares Open a doodle to arrange a webconf on Ericsson P2P activities (ad_rien_, 15:16:31)
    2. roadmap proposal for Vancouver https://etherpad.openstack.org/p/FEDMC_OpenDev_WhatSNext (ad_rien_, 15:17:50)
    3. https://wiki.openstack.org/wiki/Forum/Sydney2017 (parus, 15:19:42)
    4. ACTION: add to the agenda: discussion on possible forum sessions (ad_rien_, 15:21:01)

  3. ongoing activities (ad_rien_, 15:25:39)
  4. AMPQ (ad_rien_, 15:25:50)
  5. cockroach-db (ad_rien_, 15:31:07)
    1. https://github.com/BeyondTheClouds/openstack-cockroachdb-dev (rcherrueau, 15:32:07)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-September/121779.html (rcherrueau, 15:32:45)

  6. use-cases (ad_rien_, 15:41:58)
    1. https://www.google.fr/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&ved=0ahUKEwiz8aS0wqLWAhVJtBoKHfknCisQtwIIKDAA&url=https%3A%2F%2Fwww.openstack.org%2Fvideos%2Fboston-2017%2Ftoward-fog-edge-and-nfv-deployments-evaluating-openstack-wanwide&usg=AFQjCNEsozFpIU_qwzly1dcXtzPtDokLBg (ad_rien_, 15:52:51)

  7. open-discusison (ad_rien_, 15:58:21)


Meeting ended at 16:00:09 UTC (full logs).

Action items

  1. Joao_M_Soares Open a doodle to arrange a webconf on Ericsson P2P activities
  2. add to the agenda: discussion on possible forum sessions


Action items, by person

  1. Joao_M_Soares
    1. Joao_M_Soares Open a doodle to arrange a webconf on Ericsson P2P activities


People present (lines said)

  1. ad_rien_ (164)
  2. parus (55)
  3. rcherrueau (19)
  4. reedip_ (18)
  5. msimonin (15)
  6. kgiusti (13)
  7. dancn (5)
  8. openstack (5)
  9. Joao_M_Soares (4)
  10. ansmith (2)
  11. dpertin (1)


Generated by MeetBot 0.1.4.