#openstack-meeting-alt: freezer

Meeting started by ddieterly at 14:00:29 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/freezer_meetings (ddieterly, 14:07:05)

  1. Tenant resource backup (aka DRaaS) (ddieterly, 14:08:21)
    1. https://blueprints.launchpad.net/freezer/+spec/tenant-backup (daemontool, 14:13:49)
    2. https://github.com/Mirantis/pumphouse (szaher, 14:14:57)
    3. ACTION: clsacramento to investigate smaug and pumphouse (ddieterly, 14:21:25)

  2. DAR (ddieterly, 14:26:10)
    1. https://review.openstack.org/#/c/290461/ (daemontool, 14:30:08)

  3. rsync status (ddieterly, 14:37:12)
    1. ACTION: let daemontool know if you want to help with rysnc https://review.openstack.org/#/c/290461/ (ddieterly, 14:38:52)

  4. ATT architecture meeting (ddieterly, 14:40:50)
  5. freezer overview meeting (ddieterly, 14:44:09)
    1. ACTION: daemontool will set up meetings (ddieterly, 14:47:20)
    2. ACTION: ddieterly sanitize something (daemontool, 14:48:48)

  6. Golang (ddieterly, 14:49:42)
    1. https://review.openstack.org/#/c/312267/3 (ddieterly, 14:50:22)
    2. VOTE: Voted on "Should we allow Go in Freezer when it makes sense?" Results are (ddieterly, 14:56:12)


Meeting ended at 15:00:01 UTC (full logs).

Action items

  1. clsacramento to investigate smaug and pumphouse
  2. let daemontool know if you want to help with rysnc https://review.openstack.org/#/c/290461/
  3. daemontool will set up meetings
  4. ddieterly sanitize something


Action items, by person

  1. clsacramento
    1. clsacramento to investigate smaug and pumphouse
  2. daemontool
    1. let daemontool know if you want to help with rysnc https://review.openstack.org/#/c/290461/
    2. daemontool will set up meetings
  3. ddieterly
    1. ddieterly sanitize something
  4. openstack
    1. let daemontool know if you want to help with rysnc https://review.openstack.org/#/c/290461/


People present (lines said)

  1. daemontool (204)
  2. ddieterly (104)
  3. szaher (28)
  4. clsacramento (19)
  5. openstack (6)
  6. yangyapeng (3)


Generated by MeetBot 0.1.4.