#openstack-meeting-alt: freezer

Meeting started by m3m0 at 14:00:08 UTC (full logs).

Meeting summary

  1. Freezer mascot : https://etherpad.openstack.org/p/freezer_mascot (m3m0, 14:04:50)
    1. https://etherpad.openstack.org/p/freezer_mascot (slashme, 14:07:37)
    2. ACTION: , update https://etherpad.openstack.org/p/freezer_mascot with your suggestion and name (m3m0, 14:09:49)

  2. Midcycle meetup tomorrow : https://etherpad.openstack.org/p/freezer_midcycle_meetup_newton. (m3m0, 14:10:37)
  3. Nova and cinder backups review (m3m0, 14:21:14)
    1. https://etherpad.openstack.org/p/freezer_midcycle_meetup_newton (domhnallw, 14:34:00)
    2. https://etherpad.openstack.org/p/freezer_midcycle_meetup_newton (slashme, 14:34:00)

  4. Backup as a Service (m3m0, 14:36:12)
  5. Horizon status (m3m0, 14:43:09)
    1. https://git.openstack.org/cgit/openstack/freezer-web-ui (slashme, 14:47:35)
    2. https://review.openstack.org/#/q/project:openstack/freezer-api++status:open (m3m0, 14:48:26)
    3. https://review.openstack.org/#/q/project:openstack/freezer++status:open (m3m0, 14:48:26)
    4. https://review.openstack.org/#/q/project:openstack/python-freezerclient++status:open (m3m0, 14:48:27)
    5. https://review.openstack.org/#/q/project:openstack/freezer-web-ui+status:open (m3m0, 14:48:27)

  6. Newton beta2 release (m3m0, 14:50:03)
  7. Freezer talks in Barcelona (m3m0, 14:53:49)


Meeting ended at 14:57:28 UTC (full logs).

Action items

  1. , update https://etherpad.openstack.org/p/freezer_mascot with your suggestion and name


Action items, by person

  1. openstack
    1. , update https://etherpad.openstack.org/p/freezer_mascot with your suggestion and name


People present (lines said)

  1. m3m0 (77)
  2. slashme (40)
  3. domhnallw (37)
  4. daemontool (24)
  5. ddieterly (12)
  6. timothyb89 (8)
  7. yangyapeng (6)
  8. EinstCrazy_ (3)
  9. openstack (3)
  10. thatsdone (1)


Generated by MeetBot 0.1.4.