#openstack-meeting-alt: freezer

Meeting started by m3m0 at 13:59:48 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/freezer_meetings (m3m0, 14:01:28)

  1. summit voting: https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/presentation/ (m3m0, 14:04:04)
  2. Add the cindernative action to action list in web-ui (m3m0, 14:10:41)
    1. ACTION: yangyapeng to work on Add the cindernative action to action list in web-ui (m3m0, 14:13:39)

  3. pending reviews (m3m0, 14:18:06)
    1. https://review.openstack.org/#/c/343759/ (m3m0, 14:18:24)
    2. https://review.openstack.org/#/c/340307/ (m3m0, 14:18:29)
    3. https://review.openstack.org/#/c/312430/ I rebase it (yangyapeng, 14:18:57)
    4. https://review.openstack.org/#/c/334092/ just needs a +2+A if anyone could take a look :) (timothyb89, 14:19:32)
    5. https://review.openstack.org/#/c/342095 (domhnallw_, 14:22:01)


Meeting ended at 14:30:50 UTC (full logs).

Action items

  1. yangyapeng to work on Add the cindernative action to action list in web-ui


Action items, by person

  1. yangyapeng
    1. yangyapeng to work on Add the cindernative action to action list in web-ui


People present (lines said)

  1. m3m0 (46)
  2. yangyapeng (20)
  3. domhnallw_ (14)
  4. ddieterly (11)
  5. timothyb89 (3)
  6. openstack (3)
  7. iceyao (2)


Generated by MeetBot 0.1.4.