#openstack-meeting-alt: freezer

Meeting started by m3m0 at 14:01:55 UTC (full logs).

Meeting summary

  1. propose yangyapeng as core (m3m0, 14:05:00)
  2. BaaS status (m3m0, 14:08:21)
    1. https://review.openstack.org/#/c/335274/ (m3m0, 14:08:58)
    2. ACTION: improve docs for BaaS (m3m0, 14:10:33)

  3. agent refactoring (m3m0, 14:15:13)
    1. freezer agent refactoring is going to break backward compatibility #link https://review.openstack.org/#/c/319182/ (szaher, 14:18:33)

  4. Lab testing results (to be provided next week in a etherpad) (m3m0, 14:29:04)
  5. logs type in ES (m3m0, 14:38:42)


Meeting ended at 14:45:37 UTC (full logs).

Action items

  1. improve docs for BaaS


People present (lines said)

  1. daemontool (78)
  2. m3m0 (54)
  3. szaher (15)
  4. ddieterly (10)
  5. domhnallw (5)
  6. yangyape_ (5)
  7. openstack (3)
  8. timothyb89 (1)


Generated by MeetBot 0.1.4.