#openstack-meeting-alt: freezer

Meeting started by szaher at 14:00:31 UTC (full logs).

Meeting summary

  1. freezer-web-ui add interval (szaher, 14:05:06)
    1. https://review.openstack.org/#/q/project:openstack/freezer+status:open (szaher, 14:07:16)
    2. https://review.openstack.org/#/q/project:openstack/freezer-api+status:open (szaher, 14:07:17)
    3. https://review.openstack.org/#/q/project:openstack/python-freezerclient+status:open (szaher, 14:07:17)
    4. https://review.openstack.org/#/q/project:openstack/freezer-dr+status:open (szaher, 14:07:17)
    5. https://review.openstack.org/#/q/project:openstack/freezer-specs+status:open (szaher, 14:07:18)

  2. Specs deadline (szaher, 14:07:51)
  3. Boston Summit brainstorming (szaher, 14:12:34)
  4. Tenant Backups (szaher, 14:18:37)
  5. Docs (szaher, 14:37:22)
  6. Pike Goals (szaher, 14:42:23)
    1. https://governance.openstack.org/tc/goals/pike/python35.html (yangyapeng, 14:49:32)
    2. ACTION: raliev will takecare of Pike Goal Fully Support Python 3.5 (szaher, 14:50:51)
    3. ACTION: szaher will takecare of Pike Goal Control Plane API endpoints deployment via WSGI (szaher, 14:51:07)

  7. resource availability (szaher, 14:52:29)


Meeting ended at 15:01:07 UTC (full logs).

Action items

  1. raliev will takecare of Pike Goal Fully Support Python 3.5
  2. szaher will takecare of Pike Goal Control Plane API endpoints deployment via WSGI


Action items, by person

  1. raliev
    1. raliev will takecare of Pike Goal Fully Support Python 3.5
  2. szaher
    1. szaher will takecare of Pike Goal Control Plane API endpoints deployment via WSGI


People present (lines said)

  1. szaher (91)
  2. yangyapeng (21)
  3. jvarlamova__ (17)
  4. raliev (14)
  5. openstack (3)
  6. bswartz (1)


Generated by MeetBot 0.1.4.