#openstack-meeting-alt: freezer

Meeting started by szaher at 14:00:10 UTC (full logs).

Meeting summary

  1. blueprints and bugs filtering and handling (szaher, 14:02:12)
    1. https://launchpad.net/freezer (szaher, 14:02:35)

  2. kolla-ansible (freezer) (szaher, 14:08:10)
  3. Freezer to join OpenStack ansible (szaher, 14:14:39)
    1. ACTION: szaher will open openstack-ansible-os_freezer repo for freezer ansible code (szaher, 14:19:05)

  4. Trello board for freezer (szaher, 14:20:06)
    1. https://trello.com/b/0ob58uWt/freezer you can find it here (szaher, 14:20:45)

  5. Freezer documentation (szaher, 14:22:18)
  6. Centos gate job update (szaher, 14:30:29)
  7. heat integration (szaher, 14:33:26)
  8. oslo.db patch (szaher, 14:39:31)
  9. reviews (szaher, 14:49:16)
  10. Open discussion :) (szaher, 14:53:56)


Meeting ended at 14:58:01 UTC (full logs).

Action items

  1. szaher will open openstack-ansible-os_freezer repo for freezer ansible code


Action items, by person

  1. openstack
    1. szaher will open openstack-ansible-os_freezer repo for freezer ansible code
  2. szaher
    1. szaher will open openstack-ansible-os_freezer repo for freezer ansible code


People present (lines said)

  1. szaher (98)
  2. yangyapeng (29)
  3. vnogin (21)
  4. jiaopengju (10)
  5. slashme (5)
  6. openstack (3)
  7. raliev (1)


Generated by MeetBot 0.1.4.