#openstack-meeting-alt: freezer

Meeting started by szaher at 14:00:19 UTC (full logs).

Meeting summary

  1. reviews (szaher, 14:10:34)
    1. https://review.openstack.org/#/c/467692/ (szaher, 14:20:09)
    2. https://review.openstack.org/#/c/466763/ (szaher, 14:20:28)

  2. ceph support (szaher, 14:27:05)
  3. move tempest test to separate repo (szaher, 14:37:39)
    1. AGREED: Create freezer standalone tempest repo (szaher, 14:40:41)

  4. #General Discussion (szaher, 14:41:39)
    1. https://review.openstack.org/#/c/466826/ (szaher, 14:42:08)


Meeting ended at 14:54:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. szaher (79)
  2. jiaopengju (21)
  3. raliev (10)
  4. vnogin (9)
  5. Yangyapeng (6)
  6. openstack (3)
  7. slashme (3)


Generated by MeetBot 0.1.4.