#openstack-meeting-alt: fuel
Meeting started by xarses at 16:00:55 UTC
(full logs).
Meeting summary
-
- https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda
(xarses,
16:01:08)
- Auto-abandon and current status with code reviews (mihgen) (xarses, 16:01:40)
- The status of fuel-upgrade code and upgrading of the Fuel Master node to 7.0 (ogelbukh) (xarses, 16:02:40)
- Auto-abandon and current status with code reviews (mihgen) (xarses, 16:05:43)
- http://stackalytics.com/report/reviews/fuel-group/open
(mihgen,
16:11:07)
- https://github.com/openstack/neutron/blob/master/tools/abandon_old_reviews.sh
(maximov,
16:13:59)
- Features requiring FF exception (mihgen) (xarses, 16:15:35)
- Cluster Upgrade FF exception request (ogelbukh) (xarses, 16:16:02)
- (FFE) Separate services from controller status (matt) <- Discuss gray area of plugin development (xarses, 16:18:22)
- ACTION: teran will
enable script to abandon stale commits over 1 moth and run it every
once and a while (xarses,
16:19:50)
- (FFE) flexible networking (akasatkin) (xarses, 16:25:50)
- https://review.openstack.org/#/c/204321/
(akasatkin,
16:26:00)
- ACTION: xarses will
write ML about plugins not being features, and their exemption from
FF (xarses,
16:26:16)
- The status of fuel-upgrade code and upgrading of the Fuel Master node to 7.0 (ogelbukh) (xarses, 16:30:10)
- Separate services from controller status (mattymo) (xarses, 16:37:00)
- The status of node labels feature (jaranovich) (xarses, 16:39:27)
- Bugs status & focus for the team (mihgen) (xarses, 16:43:05)
- fuel-devops 2.9.10 released (bookwar) (xarses, 16:46:22)
- ACTION: maximov ask
QA to email everyone about new fuel-devops (mihgen,
16:50:48)
- (?) update iso build process(rpm\deb\repositories\nailgun pinning\IBP) (azvyagintsev) (xarses, 16:51:07)
- Enable deployment through Packer and Vagrant, and/or publish vagrant boxes and Vagrantfiles for "standard" deployments locally (crimi) (xarses, 16:52:55)
- is it ok to split fuel-web git repo after FF? (kozhukalov) (xarses, 16:53:46)
Meeting ended at 17:00:30 UTC
(full logs).
Action items
- teran will enable script to abandon stale commits over 1 moth and run it every once and a while
- xarses will write ML about plugins not being features, and their exemption from FF
- maximov ask QA to email everyone about new fuel-devops
Action items, by person
- maximov
- maximov ask QA to email everyone about new fuel-devops
- xarses
- xarses will write ML about plugins not being features, and their exemption from FF
People present (lines said)
- mihgen (125)
- xarses (66)
- kozhukalov (24)
- mattymo_ (17)
- ogelbukh (16)
- bookwar (12)
- akasatkin (10)
- jaranovich (8)
- evgenyl (6)
- ikalnitsky (4)
- vkramskikh (4)
- openstack (4)
- salmon_ (3)
- maximov (3)
- alex_didenko (3)
- xenolog13 (2)
- warpc__ (2)
- rmoe (2)
- MorAle (1)
- agordeev (1)
- IvanKliuk (1)
- igorbelikov (1)
- tatyana (1)
- alexz (1)
- kpimenova (1)
- mwhahaha (1)
- akislitsky (1)
- rvyalov (1)
Generated by MeetBot 0.1.4.