#openstack-meeting-alt: fuel

Meeting started by xarses at 16:00:54 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:01:00)

  1. Exceptions and status (xarses) (xarses, 16:02:13)
  2. Overall bugs situation (mihgen) (xarses, 16:15:10)
    1. http://postimg.org/image/z81emkhop/ (mihgen, 16:15:24)
    2. http://postimg.org/image/46ca5sglj/ (mihgen, 16:15:48)
    3. https://bugs.launchpad.net/fuel/+bug/1479090 (mihgen, 16:18:06)

  3. Fuel Library bugs triaging results (aglarendil) (xarses, 16:21:14)
    1. https://etherpad.mirantis.net/p/7.0-fuellib-bugs-triage (aglarendil, 16:22:04)
    2. https://etherpad.openstack.org/p/7.0-fuellib-bugs-triage (mihgen, 16:23:05)

  4. Change SCF date (mihgen) (xarses, 16:27:41)
    1. http://lp-reports.vm.mirantis.net/reports/custom_report?milestone=7.0&status=Fix%20Committed&status=Fix%20Released&importance=Medium&importance=Low&importance=Wishlist&fix_committed_from=2015-07-01&fix_committed_to=2015-09-03&assignee=fuel-python&assignee=fuel-qa&assignee=fuel-provisioning&assignee=fuel-ui&assignee=fuel-library&assignee=fuel-astute (mihgen, 16:33:25)
    2. irc://fuel-irc.mirantis.com:7777/#vote yes (IvanKliuk, 16:39:44)
    3. VOTE: Voted on "move SCF closer 1 week?" Results are, Yes: 15, No: 1 (xarses, 16:41:42)

  5. Bugs stalled in "in progress" state: http://bit.ly/1Iu6RsH (mihgen) (xarses, 16:42:31)
    1. http://bit.ly/1Iu6RsH (mihgen, 16:42:44)
    2. https://bugs.launchpad.net/fuel/+bug/1430376/+activity (mihgen, 16:46:43)
    3. http://lp-reports.vm.mirantis.net/reports/custom_report?milestone=7.0&assignee=unknown (mihgen, 16:47:26)
    4. ACTION: mihgen to follow up on lp-reports.vm.mirantis.net still being closed (xarses, 16:48:26)

  6. librarian wiki & patches (mwhahaha) (xarses, 16:50:01)
    1. https://wiki.openstack.org/wiki/Fuel/Library_and_Upstream_Modules (mwhahaha, 16:50:07)
    2. https://review.openstack.org/#/q/status:open+project:stackforge/fuel-library+branch:master+topic:bp/fuel-puppet-librarian,n,z (mwhahaha, 16:50:09)

  7. Ceph-related bug fixes (mihgen) (xarses, 16:56:25)
    1. https://review.openstack.org/#/c/204814/ (mihgen, 16:56:31)
    2. https://review.openstack.org/#/c/204811/ (mihgen, 16:58:03)


Meeting ended at 17:00:27 UTC (full logs).

Action items

  1. mihgen to follow up on lp-reports.vm.mirantis.net still being closed


Action items, by person

  1. mihgen
    1. mihgen to follow up on lp-reports.vm.mirantis.net still being closed


People present (lines said)

  1. mihgen (101)
  2. xarses (75)
  3. mwhahaha (31)
  4. aglarendil (24)
  5. angdraug (21)
  6. openstack (12)
  7. alex_didenko (9)
  8. ogelbukh (8)
  9. akasatkin (6)
  10. sgolovatiuk (6)
  11. amaksimov (5)
  12. uvirtbot (4)
  13. IvanKliuk (4)
  14. ikalnitsky (4)
  15. xenolog13 (3)
  16. vkramskikh (3)
  17. nurla (3)
  18. akislitsky (3)
  19. evgenyl (3)
  20. warpc__ (2)
  21. dpyzhov (2)
  22. mattymo_ (2)
  23. prmtl (1)
  24. dilyin (1)
  25. Tatyanka_Leontov (1)
  26. sbog (1)


Generated by MeetBot 0.1.4.