#openstack-meeting-alt: fuel

Meeting started by xarses at 16:00:35 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:00:35)

  1. action items from last week (xarses, 16:02:18)
  2. MAINTAINERS: let's go ahead and extend the list (mihgen) (xarses, 16:03:29)
    1. https://review.openstack.org/#/c/225457/ (mihgen, 16:04:18)
    2. https://github.com/stackforge/fuel-mirror (mwhahaha, 16:08:55)
    3. ACTION: mihgen will task a core from each repo to start the first version of the MAINTAINERS file (xarses, 16:16:42)

  3. team structure policy: can we get more +2 and merge it.. ? (mihgen) (xarses, 16:17:08)
    1. https://review.openstack.org/#/c/225376/ (mihgen, 16:17:19)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-September/074984.html (angdraug, 16:20:36)

  4. clean up in core reviewers group: http://lists.openstack.org/pipermail/openstack-dev/2015-September/075008.html (mihgen) (xarses, 16:21:26)
    1. http://stackalytics.com/report/contribution/fuel-docs/180 (mihgen, 16:23:52)
    2. ACTION: angdraug will task fuel-infra team to update core groups (xarses, 16:24:57)

  5. announcement! 7.0! (xarses, 16:26:21)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-October/075932.html (angdraug, 16:26:58)
    2. https://www.fuel-infra.org/ (xarses, 16:26:58)
    3. https://www.fuel-infra.org/ (xarses, 16:27:09)

  6. open discuss (xarses, 16:29:50)
    1. https://wiki.openstack.org/wiki/Fuel/Library_and_Upstream_Modules (angdraug, 16:33:32)
    2. https://review.openstack.org/#/c/229605/ (mwhahaha, 16:34:25)


Meeting ended at 16:44:04 UTC (full logs).

Action items

  1. mihgen will task a core from each repo to start the first version of the MAINTAINERS file
  2. angdraug will task fuel-infra team to update core groups


Action items, by person

  1. angdraug
    1. angdraug will task fuel-infra team to update core groups
  2. mihgen
    1. mihgen will task a core from each repo to start the first version of the MAINTAINERS file


People present (lines said)

  1. mihgen (64)
  2. angdraug (39)
  3. xarses (33)
  4. rmoe (19)
  5. mwhahaha (12)
  6. mattymo_ (12)
  7. openstack (4)
  8. ashtokolov (4)
  9. aglarendil (2)
  10. evgenyl (2)
  11. IBerezovskiy (2)
  12. bookwar (1)
  13. holser (1)
  14. jkirnosova_ (1)


Generated by MeetBot 0.1.4.