#openstack-meeting-alt: fuel

Meeting started by xarses at 16:00:23 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:00:23)

  1. Action Items from last week (xarses, 16:01:06)
    1. https://review.openstack.org/#/q/topic:maintainers,n,z (mihgen, 16:01:27)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-October/076390.html (angdraug, 16:02:09)

  2. premature backport cherry-picks considered harmful (mattymo) (xarses, 16:04:14)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-October/076066.html (xarses, 16:04:23)
    2. https://wiki.openstack.org/wiki/Fuel/How_to_contribute#Backport_bugfixes_to_stable_release_series (angdraug, 16:06:36)

  3. OpenStack Infra jobs enabled in non-voting mode https://review.openstack.org/#/c/228204/. Status for repos reorg (mihgen, kozhukalov) (xarses, 16:13:21)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072140.html (kozhukalov, 16:16:42)
    2. ACTION: kozhukalov will update ML with plain to separate each sub-project in fuel-web (xarses, 16:23:07)

  4. code review backlog status: http://bit.ly/1G4Xsn9 (mihgen) (xarses, 16:23:39)
    1. ACTION: angdraug will update fuel-specs reviews to assign SME's to review (xarses, 16:26:58)

  5. Status on IPv6 in tenant networks research (veremin) (xarses, 16:28:12)
    1. ACTION: maximov will look over stale review queue and ensure that cores are assigned to them (xarses, 16:28:45)

  6. Enhancements Team Status (ashtokolov) (xarses, 16:36:13)
  7. Status on fuel-createmirror.(bgaifullin) (xarses, 16:38:39)
    1. https://review.openstack.org/#/c/231535/ ? (mihgen, 16:39:48)
    2. https://review.openstack.org/#/c/231535/ (bgaifullin, 16:40:08)
    3. https://review.openstack.org/#/c/231535/ (angdraug, 16:40:24)

  8. UI team status (vkramskikh) (xarses, 16:41:37)
  9. Bugfix team status (dpyzhov) (xarses, 16:44:51)
  10. Multirack status (alex_didenko) (xarses, 16:50:35)
    1. https://review.openstack.org/230943 (alex_didenko, 16:54:26)

  11. last call for votes for PTL (angdraug) (xarses, 16:54:55)
  12. Networking configuration as a service (rmoe) (xarses, 16:55:36)


Meeting ended at 16:59:45 UTC (full logs).

Action items

  1. kozhukalov will update ML with plain to separate each sub-project in fuel-web
  2. angdraug will update fuel-specs reviews to assign SME's to review
  3. maximov will look over stale review queue and ensure that cores are assigned to them


Action items, by person

  1. angdraug
    1. angdraug will update fuel-specs reviews to assign SME's to review
  2. kozhukalov
    1. kozhukalov will update ML with plain to separate each sub-project in fuel-web
  3. maximov
    1. maximov will look over stale review queue and ensure that cores are assigned to them


People present (lines said)

  1. mihgen (97)
  2. xarses (45)
  3. angdraug (43)
  4. dpyzhov (28)
  5. kozhukalov (22)
  6. yottatsa (18)
  7. rmoe (11)
  8. maximov (10)
  9. alex_didenko (10)
  10. ashtokolov (7)
  11. bgaifullin (7)
  12. vkramskikh (6)
  13. prmtl (6)
  14. openstack (6)
  15. xenolog13 (5)
  16. haleyb (3)
  17. ikalnitsky (3)
  18. aglarendil (3)
  19. mkwiek (3)
  20. mwhahaha (2)
  21. evgenyl (2)
  22. akislitsky (1)


Generated by MeetBot 0.1.4.