#openstack-meeting-alt: Fuel

Meeting started by kozhukalov_ at 15:59:43 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (kozhukalov_, 16:00:12)

  1. Action Items from last meeting: (kozhukalov_, 16:01:14)
    1. https://review.openstack.org/235666 (angdraug, 16:02:22)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-October/077135.html (angdraug, 16:05:44)

  2. rename stable/x.x branch to updates/x.x on GA to simplify gerrit ACLs for maintenance (angdraug) (kozhukalov_, 16:06:36)
    1. https://github.com/openstack-infra/project-config/blob/master/gerrit/acls/openstack/fuel-web.config#L8-L14 (angdraug, 16:06:39)
    2. https://github.com/openstack-infra/project-config/blob/master/gerrit/acls/openstack/nova.config#L7-L12 (ikalnitsky, 16:11:07)

  3. can we do upgrade 7.0 release -> 8.0 master? upgrade tarball status? (mihgen) (kozhukalov_, 16:15:28)
    1. https://bugs.launchpad.net/fuel/+bug/1506810 (mihgen, 16:15:37)

  4. code review backlog status: http://bit.ly/1Kp8BzM (mihgen) (kozhukalov_, 16:20:32)
    1. https://github.com/openstack/fuel-ostf/blob/master/MAINTAINERS (mihgen, 16:24:39)
    2. ACTION: mihgen will poke QA people to review fuel-devops and fuel-ostf (kozhukalov_, 16:25:09)

  5. Multirack status (alex_didenko) (kozhukalov_, 16:25:33)
  6. Bugs status and area tags (dpyzhov) http://lists.openstack.org/pipermail/openstack-dev/2015-October/077736.html (kozhukalov_, 16:28:25)
  7. UI team status (vkramskikh) (kozhukalov_, 16:32:32)
  8. Upgrade team status (ogelbukh) (kozhukalov_, 16:38:32)
  9. Enhancements Team Status (ashtokolov) (kozhukalov_, 16:40:04)
  10. Upgrade team status (ogelbukh) (kozhukalov_, 16:42:51)
  11. openstack/fuel-menu openstack/network-checker openstack/shotgun are now separate projects (kozhukalov) (kozhukalov_, 16:45:55)
    1. https://review.fuel-infra.org/12865 (kozhukalov_, 16:50:12)
    2. https://review.fuel-infra.org/12872 (kozhukalov_, 16:50:21)
    3. https://review.fuel-infra.org/12923 (kozhukalov_, 16:50:34)

  12. Integration of Fuel-repos with openstack-ci (ashtokolov) (aka gating) (kozhukalov_, 16:51:44)
    1. https://review.openstack.org/#/c/236068/ (ashtokolov, 16:52:32)

  13. Progress on IPv6 in Fuel (veremin) (kozhukalov_, 16:54:20)
    1. https://review.openstack.org/#/c/216787/ (yottatsa, 16:54:33)
    2. ACTION: teran will review IPv6 proposal on how it is gonna impact infra https://review.openstack.org/#/c/216787/ (kozhukalov_, 16:56:35)


Meeting ended at 16:59:38 UTC (full logs).

Action items

  1. mihgen will poke QA people to review fuel-devops and fuel-ostf
  2. teran will review IPv6 proposal on how it is gonna impact infra https://review.openstack.org/#/c/216787/


Action items, by person

  1. mihgen
    1. mihgen will poke QA people to review fuel-devops and fuel-ostf
  2. openstack
    1. teran will review IPv6 proposal on how it is gonna impact infra https://review.openstack.org/#/c/216787/


People present (lines said)

  1. kozhukalov_ (75)
  2. mihgen (53)
  3. angdraug (42)
  4. ashtokolov (16)
  5. dpyzhov (15)
  6. vkramskikh (15)
  7. yottatsa (9)
  8. ikalnitsky (8)
  9. ogelbukh (7)
  10. alex_didenko (6)
  11. openstack (4)
  12. bookwar1 (4)
  13. akasatkin (3)
  14. aglarendil (2)
  15. salmon_ (1)
  16. akislitsky_ (1)
  17. mwhahaha (1)
  18. sbog_ (1)
  19. bgaifullin (1)
  20. maximov (1)


Generated by MeetBot 0.1.4.