#openstack-meeting-alt: Fuel

Meeting started by kozhukalov at 16:01:38 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (kozhukalov, 16:01:58)

  1. action items from last meeting (kozhukalov, 16:02:22)
  2. Enhancements Team Status (ashtokolov) (kozhukalov, 16:05:19)
    1. https://bugs.launchpad.net/fuel/+bug/1493520 (ashtokolov, 16:07:45)
    2. http://bit.ly/1MKIifc (mihgen, 16:09:29)
    3. https://trello.com/b/JlWmptJN/enhancements-team (ashtokolov, 16:10:21)

  3. Telco Team Status (dklenov) (kozhukalov, 16:14:44)
    1. https://www.openstack.org/summit/tokyo-2015/videos/presentation/mirantis-openstack-7-0-vs-rhel-osp7 (angdraug, 16:16:10)
    2. ACTION: dklenov will figure out the current status of persistent interface naming (ubuntu bootstrap) (kozhukalov, 16:23:58)

  4. UI team status (vkramskikh) (kozhukalov, 16:24:17)
    1. https://review.openstack.org/241202 (angdraug, 16:26:41)
    2. ACTION: vkramskikh will review the spec https://review.openstack.org/241202 to make sure everything is clear and it is enough info (kozhukalov, 16:28:14)

  5. Upgrade team status (ogelbukh) (kozhukalov, 16:28:35)
  6. fuel-specs reviews https://etherpad.openstack.org/p/fuel-blueprints-8.0 (angdraug) (kozhukalov, 16:32:36)
    1. https://etherpad.openstack.org/p/fuel-blueprints-8.0 (angdraug, 16:32:45)

  7. UI for templated networking and Ironic https://review.openstack.org/225619 https://review.openstack.org/240184 https://review.openstack.org/229879 (angdraug) (kozhukalov, 16:34:10)
    1. https://review.openstack.org/225619 (angdraug, 16:34:16)
    2. https://review.openstack.org/240184 (angdraug, 16:34:16)
    3. https://review.openstack.org/229879 (angdraug, 16:34:18)

  8. code review backlog status: http://bit.ly/1Kp8BzM. Status of https://bugs.launchpad.net/fuel/+bug/1497655 ? (mihgen) (kozhukalov, 16:38:16)
    1. https://review.openstack.org/#/c/232099/ (mihgen, 16:39:22)
    2. https://review.openstack.org/#/c/233431/ (mihgen, 16:39:28)
    3. https://review.openstack.org/#/c/191759/ (mihgen, 16:39:35)
    4. ACTION: kozhukalov will review all requests in fuel-main (kozhukalov, 16:40:42)
    5. ACTION: nurla will poke tatyana or someone else to review all requests in fuel-ostf (kozhukalov, 16:41:20)
    6. ACTION: monester_laptor will make sure that people from MAINTAINERS are added as reviewers automatically (kozhukalov, 16:43:19)

  9. Multirack status (alex_didenko) (kozhukalov, 16:44:23)
    1. https://blueprints.launchpad.net/fuel/+spec/allow-any-vip is going to take more time than we assumed initially. During this feature implementation it was decided to introduce new API handler for VIPs which would require some additional work/time. Please see this ML thread for details http://lists.openstack.org/pipermail/openstack-dev/2015-November/078165.html (alex_didenko, 16:44:36)

  10. open discussion (kozhukalov, 16:48:15)


Meeting ended at 16:59:34 UTC (full logs).

Action items

  1. dklenov will figure out the current status of persistent interface naming (ubuntu bootstrap)
  2. vkramskikh will review the spec https://review.openstack.org/241202 to make sure everything is clear and it is enough info
  3. kozhukalov will review all requests in fuel-main
  4. nurla will poke tatyana or someone else to review all requests in fuel-ostf
  5. monester_laptor will make sure that people from MAINTAINERS are added as reviewers automatically


Action items, by person

  1. dklenov
    1. dklenov will figure out the current status of persistent interface naming (ubuntu bootstrap)
  2. kozhukalov
    1. kozhukalov will review all requests in fuel-main
  3. monester_laptor
    1. monester_laptor will make sure that people from MAINTAINERS are added as reviewers automatically
  4. openstack
    1. vkramskikh will review the spec https://review.openstack.org/241202 to make sure everything is clear and it is enough info
  5. vkramskikh
    1. vkramskikh will review the spec https://review.openstack.org/241202 to make sure everything is clear and it is enough info


People present (lines said)

  1. kozhukalov (63)
  2. angdraug (51)
  3. mihgen (41)
  4. ashtokolov (23)
  5. dklenov (21)
  6. mwhahaha (11)
  7. vkramskikh (8)
  8. ogelbukh (7)
  9. mattymo (6)
  10. openstack (6)
  11. alex_didenko (5)
  12. rvyalov (4)
  13. aglarendil (4)
  14. monester_laptor (3)
  15. yottatsa (2)
  16. dpyzhov (1)
  17. rmoe (1)
  18. evgenyl (1)
  19. teran (1)


Generated by MeetBot 0.1.4.