#openstack-meeting-alt: fuel

Meeting started by angdraug at 16:02:33 UTC (full logs).

Meeting summary

  1. Action items from last meeting (angdraug, 16:02:54)
    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (angdraug, 16:03:54)
    2. https://etherpad.openstack.org/p/fuel-bugs-status (angdraug, 16:07:03)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079556.html (angdraug, 16:08:10)

  2. Mixed team status (asaprykin) (angdraug, 16:09:05)
    1. https://blueprints.launchpad.net/fuel/+spec/openstack-config-change (asaprykin, 16:11:16)

  3. Telco team status (dklenov) (angdraug, 16:18:25)
    1. ACTION: holser to report concerns with ubuntu bootstrap design on openstack-dev ML (angdraug, 16:26:23)

  4. Enhancements Team Status (ashtokolov) (angdraug, 16:28:00)
  5. UI Team status (vkramskikh) (angdraug, 16:35:32)
  6. code review backlog status: http://bit.ly/1Kp8BzM (mihgen) (angdraug, 16:39:26)
    1. ACTION: vkramskikh to include mihgen in conversation about testing external plugin dashboard links (angdraug, 16:39:57)
    2. https://review.openstack.org/#/c/248115/, https://review.openstack.org/#/c/212732/, https://review.openstack.org/#/c/239195/, https://review.openstack.org/#/c/245181/, https://review.openstack.org/#/c/233431/ - patches in fuel-main (mihgen, 16:41:16)
    3. ACTION: kozhukalov review stuck fuel-main patches, delegate to skulanov as needed (angdraug, 16:42:14)
    4. https://review.openstack.org/#/c/237957/, https://review.openstack.org/#/c/239685/, https://review.openstack.org/#/c/239969/, https://review.openstack.org/#/c/240822/, https://review.openstack.org/#/c/238455/, https://review.openstack.org/#/c/236350/, https://review.openstack.org/#/c/243530/ - fuel-mirror (mihgen, 16:42:49)
    5. ACTION: bgaifullin go over reviews in fuel-mirror, close obsolete ones and make sure all related bugs are addressed in new implementation (angdraug, 16:44:39)
    6. https://review.openstack.org/#/c/231433/ - nailgun-agent (mihgen, 16:44:53)
    7. https://review.openstack.org/#/c/230350/ - spec for ikalnitsky (holser provided his +1 already) (mihgen, 16:45:28)
    8. ACTION: warpc help with getting https://review.openstack.org/#/c/231433/ merged (angdraug, 16:45:56)
    9. ACTION: ikalnitsky review refactor-cinder-vmware-role spec https://review.openstack.org/230350 (angdraug, 16:46:28)
    10. https://review.openstack.org/#/c/238846/, https://review.openstack.org/#/c/245087/, https://review.openstack.org/#/c/247032/, https://review.openstack.org/#/c/247403/, https://review.openstack.org/#/c/243240/ - fuel-web (mihgen, 16:46:44)
    11. ACTION: ikalnitsky review stuck fuel-web CRs, delegate to maintainers where necessary (angdraug, 16:48:25)
    12. https://review.openstack.org/213227 is stuck since Oct 13 :/ (angdraug, 16:50:12)
    13. ACTION: holser ikalnitsky review stuck specs, ping angdraug for merge when done (angdraug, 16:51:11)

  7. fuel inside openstack http://lists.openstack.org/pipermail/openstack-dev/2015-November/080477.html (akaszuba) (angdraug, 16:53:11)
    1. ACTION: nurla follow up on http://lists.openstack.org/pipermail/openstack-dev/2015-November/080477.html (angdraug, 16:56:26)

  8. Bugs status (dpyzhov) https://etherpad.openstack.org/p/fuel-bugs-status (angdraug, 16:56:39)
    1. https://etherpad.openstack.org/p/fuel-bugs-status (dpyzhov, 16:56:55)

  9. Multi-rack status (alex_didenko) (angdraug, 16:58:04)
  10. CentOS7 code reviews https://etherpad.openstack.org/p/fuel_on_centos7 (dteselkin_) (angdraug, 16:59:18)
    1. https://etherpad.openstack.org/p/fuel_on_centos7 (angdraug, 17:00:28)


Meeting ended at 17:00:49 UTC (full logs).

Action items

  1. holser to report concerns with ubuntu bootstrap design on openstack-dev ML
  2. vkramskikh to include mihgen in conversation about testing external plugin dashboard links
  3. kozhukalov review stuck fuel-main patches, delegate to skulanov as needed
  4. bgaifullin go over reviews in fuel-mirror, close obsolete ones and make sure all related bugs are addressed in new implementation
  5. warpc help with getting https://review.openstack.org/#/c/231433/ merged
  6. ikalnitsky review refactor-cinder-vmware-role spec https://review.openstack.org/230350
  7. ikalnitsky review stuck fuel-web CRs, delegate to maintainers where necessary
  8. holser ikalnitsky review stuck specs, ping angdraug for merge when done
  9. nurla follow up on http://lists.openstack.org/pipermail/openstack-dev/2015-November/080477.html


Action items, by person

  1. angdraug
    1. holser ikalnitsky review stuck specs, ping angdraug for merge when done
  2. holser
    1. holser to report concerns with ubuntu bootstrap design on openstack-dev ML
    2. holser ikalnitsky review stuck specs, ping angdraug for merge when done
  3. ikalnitsky
    1. ikalnitsky review refactor-cinder-vmware-role spec https://review.openstack.org/230350
    2. ikalnitsky review stuck fuel-web CRs, delegate to maintainers where necessary
    3. holser ikalnitsky review stuck specs, ping angdraug for merge when done
  4. mihgen
    1. vkramskikh to include mihgen in conversation about testing external plugin dashboard links
  5. nurla
    1. nurla follow up on http://lists.openstack.org/pipermail/openstack-dev/2015-November/080477.html
  6. openstack
    1. holser to report concerns with ubuntu bootstrap design on openstack-dev ML
    2. warpc help with getting https://review.openstack.org/#/c/231433/ merged
    3. ikalnitsky review refactor-cinder-vmware-role spec https://review.openstack.org/230350
    4. nurla follow up on http://lists.openstack.org/pipermail/openstack-dev/2015-November/080477.html
  7. vkramskikh
    1. vkramskikh to include mihgen in conversation about testing external plugin dashboard links
  8. UNASSIGNED
    1. kozhukalov review stuck fuel-main patches, delegate to skulanov as needed
    2. bgaifullin go over reviews in fuel-mirror, close obsolete ones and make sure all related bugs are addressed in new implementation


People present (lines said)

  1. angdraug (78)
  2. mihgen (38)
  3. dklenov (24)
  4. holser (17)
  5. ashtokolov (16)
  6. dpyzhov (11)
  7. vkramskikh (11)
  8. asaprykin (9)
  9. aglarendil (9)
  10. alex_didenko1 (8)
  11. nurla (6)
  12. openstack (4)
  13. ikalnitsky (3)
  14. akislitsky_ (2)
  15. akaszuba (2)
  16. aroma (2)
  17. dteselkin_ (2)
  18. ogelbukh_ (2)
  19. xarses (1)
  20. romcheg (1)


Generated by MeetBot 0.1.4.