#openstack-meeting-alt: fuel

Meeting started by xarses at 16:01:17 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:01:17)

  1. Action items from last meeting (xarses, 16:02:11)
    1. ACTION: holser to follow up creating bp for plugging ubuntu bootstrap (xarses, 16:06:40)
    2. ACTION: holser to follow up creating bug for injecting drivers into boostrap for 8.0 (xarses, 16:06:59)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-November/080774.html (ikalnitsky, 16:12:16)
    4. https://review.openstack.org/#/c/231433/1/specs/fuel-nailgun-agent.spec (mihgen, 16:14:31)

  2. 8.0 Feature Freeze http://lists.openstack.org/pipermail/openstack-dev/2015-December/081149.html (angdraug) (xarses, 16:22:27)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-December/081230.html (mihgen, 16:26:31)

  3. Moving Fuel services out of Docker containers (kozhukalov) (xarses, 16:27:46)
  4. Mixed team status (sslypushenko) (xarses, 16:29:29)
  5. Telco Team Status (fzhadaev) (xarses, 16:32:07)
  6. Enhancements Team Status (ashtokolov) (xarses, 16:40:32)
    1. ACTION: dklenov will follow up with with details on enabling ubuntu bootstrap on FFE thready (xarses, 16:41:25)
    2. https://blueprints.launchpad.net/fuel/+spec/allow-any-vip (alex_didenko, 16:44:37)
    3. https://blueprints.launchpad.net/fuel/+spec/dhcp-vips (alex_didenko, 16:44:37)
    4. https://blueprints.launchpad.net/fuel/+spec/selective-default-gateway-net (alex_didenko, 16:44:37)
    5. https://bugs.launchpad.net/fuel/+bug/1476140 ? (xarses, 16:46:00)

  7. UI Team status (vkramskikh). (xarses, 16:47:04)
  8. Bugs team status (dpyzhov) https://etherpad.openstack.org/p/fuel-bugs-status (xarses, 16:48:23)
  9. Let's clarify 8.0 blueprints statuses (mihgen) (xarses, 16:52:50)
    1. https://etherpad.openstack.org/p/8.0-features-status (mihgen, 16:53:29)
    2. ACTION: mattymo will create ML to discuss issues with oslo.logging not sending some tracebacks on syslog (xarses, 16:53:30)
    3. https://blueprints.launchpad.net/fuel/+spec/provider-tenant-ipv6-networking (yottatsa, 16:53:36)
    4. https://blueprints.launchpad.net/fuel/+spec/network-interfaces-naming-schema (mihgen, 16:55:59)
    5. https://blueprints.launchpad.net/fuel/+spec/plugin-after-deployment (mihgen, 16:59:17)


Meeting ended at 17:00:20 UTC (full logs).

Action items

  1. holser to follow up creating bp for plugging ubuntu bootstrap
  2. holser to follow up creating bug for injecting drivers into boostrap for 8.0
  3. dklenov will follow up with with details on enabling ubuntu bootstrap on FFE thready
  4. mattymo will create ML to discuss issues with oslo.logging not sending some tracebacks on syslog


Action items, by person

  1. dklenov
    1. dklenov will follow up with with details on enabling ubuntu bootstrap on FFE thready
  2. UNASSIGNED
    1. holser to follow up creating bp for plugging ubuntu bootstrap
    2. holser to follow up creating bug for injecting drivers into boostrap for 8.0
    3. mattymo will create ML to discuss issues with oslo.logging not sending some tracebacks on syslog


People present (lines said)

  1. xarses (69)
  2. mihgen (66)
  3. ikalnitsky (16)
  4. dpyzhov (16)
  5. holser_ (13)
  6. dklenov (10)
  7. ashtokolov (10)
  8. fzhadaev (9)
  9. alex_didenko (9)
  10. sslypushenko_ (6)
  11. openstack (6)
  12. yottatsa (5)
  13. maximov_ (5)
  14. mattymo_ (5)
  15. ntrueblood (4)
  16. vkramskikh (3)
  17. nurla (3)
  18. bgaifullin (2)
  19. akasatkin (2)
  20. dims_ (2)
  21. gomarivera (2)
  22. igorbelikov (1)
  23. warpc (1)
  24. akislitsky_ (1)
  25. vsakharov (1)
  26. dbilunov (1)


Generated by MeetBot 0.1.4.