#openstack-meeting-alt: fuel

Meeting started by xarses at 16:00:09 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:00:09)

  1. last meeting actions (xarses, 16:01:45)
  2. Moving Fuel services out of Docker containers (kozhukalov) (xarses, 16:10:45)
    1. ACTION: dims and mattymo will follow up on https://bugs.launchpad.net/oslo.log/+bug/1514828 (xarses, 16:11:24)

  3. Adding Fuel CI jobs to puppet-openstack workflow (xarses, 16:12:31)
  4. FFEs and their status (mihgen) (xarses, 16:16:14)
    1. ACTION: bookwar will create blueprint for Fuel CI on puppet-openstack projects (xarses, 16:16:58)
    2. https://review.openstack.org/#/c/249180/ (xarses, 16:22:59)
    3. https://review.openstack.org/#/q/branch:master+topic:bp/task-based-deployment-astute+NOT+status:abandoned+NOT+project:openstack/fuel-specs,n,z (ashtokolov, 16:24:02)

  5. UI Team status (vkramskikh) (xarses, 16:33:26)
  6. Telco Team Status (fzhadaev) (xarses, 16:36:54)
  7. Bugs team status (dpyzhov) https://etherpad.openstack.org/p/fuel-bugs-status (xarses, 16:39:50)
  8. Network team status (alex_didenko) (xarses, 16:50:59)
    1. https://blueprints.launchpad.net/fuel/+spec/external-lbs (alex_didenko, 16:51:20)
    2. https://blueprints.launchpad.net/fuel/+spec/allow-any-vip (the most of work is done by enhancements team, so I believe they can give more details on this if needed) (alex_didenko, 16:51:20)
    3. https://blueprints.launchpad.net/fuel/+spec/selective-default-gateway-net (alex_didenko, 16:51:20)
    4. https://blueprints.launchpad.net/fuel/+spec/dhcp-vips (alex_didenko, 16:51:20)
    5. ACTION: SheenaG to follow up with DP regarding network templates in ui (xarses, 16:59:44)


Meeting ended at 17:00:06 UTC (full logs).

Action items

  1. dims and mattymo will follow up on https://bugs.launchpad.net/oslo.log/+bug/1514828
  2. bookwar will create blueprint for Fuel CI on puppet-openstack projects
  3. SheenaG to follow up with DP regarding network templates in ui


Action items, by person

  1. bookwar
    1. bookwar will create blueprint for Fuel CI on puppet-openstack projects
  2. openstack
    1. bookwar will create blueprint for Fuel CI on puppet-openstack projects
  3. SheenaG
    1. SheenaG to follow up with DP regarding network templates in ui


People present (lines said)

  1. mihgen (69)
  2. xarses (52)
  3. dpyzhov (33)
  4. alex_didenko (17)
  5. SheenaG (11)
  6. vkramskikh (9)
  7. fzhadaev (9)
  8. ikalnitsky (8)
  9. ashtokolov (7)
  10. holser_ (6)
  11. openstack (6)
  12. bookwar (5)
  13. mwhahaha (5)
  14. akasatkin (4)
  15. aglarendil (4)
  16. dims_ (4)
  17. mmosesohn_ (4)
  18. nurla (3)
  19. degorenko (3)
  20. asvechnikov_ (1)
  21. romcheg (1)
  22. igorbelikov (1)
  23. IvanBerezovskiy (1)
  24. warpc (1)
  25. yottatsa (1)
  26. bgaifullin (1)
  27. maximov (1)
  28. tatyana_ (1)
  29. akislitsky_ (1)
  30. dbilunov (1)
  31. sbog (1)


Generated by MeetBot 0.1.4.