#openstack-meeting-alt: fuel

Meeting started by xarses at 16:01:08 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:01:08)

  1. Action items from last meeting (xarses, 16:02:12)
    1. https://blueprints.launchpad.net/fuel/+spec/deployment-tests-for-puppet-openstack (xarses, 16:04:06)

  2. not finished/updated 7.0 blueprints: https://launchpad.net/fuel/+milestone/7.0. https://launchpad.net/fuel/+milestone/9.0 is open. (mihgen) (xarses, 16:06:06)
  3. fuel-nonroot status: need spec reviews, design discussion https://review.openstack.org/#/c/243340/ (dnikishov) (xarses, 16:09:44)
  4. no feedback on reviews for 2+ days http://bit.ly/1RD6JLR, https://etherpad.openstack.org/p/fuel-stalled-reviews (mihgen) (xarses, 16:14:25)
    1. ACTION: monester and bookwar will work on getting the add reviewers by MAINTAINERS data script (xarses, 16:22:17)

  5. Meeting Schedule on next few weeks (xarses) (xarses, 16:23:37)
    1. http://zib.com.ua/files/articles_photos/118507.jpg for UA (mihgen, 16:25:54)
    2. ACTION: xarses find a meeting room from 12/23, and announce meeting schedule (xarses, 16:30:21)

  6. UI Team status (vkramskikh) (xarses, 16:30:32)
  7. Fuel-Mixed Team status (asaprykin) (xarses, 16:32:53)
  8. Telco Team Status (fzhadaev) (xarses, 16:38:58)
  9. Task-Based Deployment Status (ashtokolov) (xarses, 16:42:27)
  10. Bugs team status (dpyzhov) https://etherpad.openstack.org/p/fuel-bugs-status (xarses, 16:45:22)
  11. swarm-blocker and swarm-fail-driver tags usage (dpyzhov) (xarses, 16:50:54)
  12. Bareon new project (fork fuel_agent) (evgenyl) http://lists.openstack.org/pipermail/openstack-dev/2015-December/082397.html (xarses, 16:56:13)
    1. ACTION: dpyzhov will announce changes in swarm-blocker tag (xarses, 16:56:34)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-December/082397.html (evgenyl, 16:56:44)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-December/082572.html (evgenyl, 16:59:04)


Meeting ended at 17:00:02 UTC (full logs).

Action items

  1. monester and bookwar will work on getting the add reviewers by MAINTAINERS data script
  2. xarses find a meeting room from 12/23, and announce meeting schedule
  3. dpyzhov will announce changes in swarm-blocker tag


Action items, by person

  1. bookwar
    1. monester and bookwar will work on getting the add reviewers by MAINTAINERS data script
  2. dpyzhov
    1. dpyzhov will announce changes in swarm-blocker tag
  3. monester
    1. monester and bookwar will work on getting the add reviewers by MAINTAINERS data script
  4. xarses
    1. xarses find a meeting room from 12/23, and announce meeting schedule


People present (lines said)

  1. mihgen (52)
  2. xarses (50)
  3. dpyzhov (21)
  4. ashtokolov (12)
  5. bookwar (11)
  6. asaprykin (11)
  7. fzhadaev1 (10)
  8. maximov (10)
  9. angdraug (9)
  10. dnikishov (8)
  11. openstack (7)
  12. evgenyl (7)
  13. vkramskikh (5)
  14. SheenaG (5)
  15. nurla (5)
  16. monester (3)
  17. salmon_ (1)
  18. asvechnikov_ (1)
  19. agordeev (1)
  20. degorenko (1)
  21. rmoe (1)
  22. dims (1)
  23. akislitsky_ (1)
  24. mwhahaha (1)
  25. sbog (1)


Generated by MeetBot 0.1.4.