#openstack-meeting-3: fwaas

Meeting started by SridarK at 04:01:11 UTC (full logs).

Meeting summary

  1. fwaas v2 (SridarK, 04:04:36)
    1. https://review.openstack.org/#/c/264489/ (SridarK, 04:06:22)
    2. https://review.openstack.org/#/c/311159/ (SridarK, 04:07:45)
    3. https://review.openstack.org/#/c/267046/ (SridarK, 04:11:41)
    4. https://review.openstack.org/#/c/337699/ (SridarK, 04:13:44)

  2. L3 Agent Extensions (SridarK, 04:25:02)
  3. FWaaS Agents (SridarK, 04:30:58)
    1. https://review.openstack.org/#/c/347092/1 is the neutron one (padkrish, 04:37:20)
    2. https://review.openstack.org/#/c/342476/2 is the versioned object (padkrish, 04:37:48)

  4. iptables and driver (SridarK, 04:41:37)
    1. https://docs.google.com/document/d/1yGsGwVNZuptPCzMMgBH4AHVkdoeWvQxsT5Wql7-jtHI/edit?usp=sharing (SridarK, 04:42:24)

  5. CLI (SridarK, 04:53:00)
    1. https://review.openstack.org/#/c/351582/ (SridarK, 04:53:31)
    2. ACTION: njohnston_ to reconfirm fwaas CLI to be python-neutronclient as opposed to OSC with OSC folks (njohnston_, 04:57:17)

  6. open discussion (SridarK, 04:57:26)


Meeting ended at 05:00:10 UTC (full logs).

Action items

  1. njohnston_ to reconfirm fwaas CLI to be python-neutronclient as opposed to OSC with OSC folks


Action items, by person

  1. njohnston_
    1. njohnston_ to reconfirm fwaas CLI to be python-neutronclient as opposed to OSC with OSC folks


People present (lines said)

  1. SridarK (120)
  2. njohnston_ (34)
  3. padkrish (17)
  4. chandanc (16)
  5. yushiro (15)
  6. xgerman (9)
  7. SarathMekala (6)
  8. openstack (4)
  9. shwetaap (1)


Generated by MeetBot 0.1.4.