#openstack-meeting-4: fwaas

Meeting started by njohnston at 14:00:05 UTC (full logs).

Meeting summary

  1. gate breakage (njohnston, 14:03:11)
    1. https://review.openstack.org/400717 (njohnston, 14:03:56)
    2. https://review.openstack.org/#/c/400743/ (reedip_, 14:06:59)

  2. stadium (njohnston, 14:08:33)
    1. https://review.openstack.org/#/c/389397/ neutron stadium assessment (njohnston, 14:09:41)
    2. https://review.openstack.org/#/c/391338/ fwaas v2 api ref (njohnston, 14:14:36)
    3. https://review.openstack.org/#/c/394619/ fullstack patch - super-WIP (njohnston, 14:17:30)

  3. FWaaS v2 (njohnston, 14:25:44)
    1. https://review.openstack.org/348177 iptables enhancement for multiple chain coexistence (njohnston, 14:27:10)
    2. https://review.openstack.org/323971 L2 extension (njohnston, 14:29:45)
    3. https://review.openstack.org/361071 L2 driver (njohnston, 14:31:47)
    4. https://blueprints.launchpad.net/horizon/+spec/fwaas-horizon original fwaas horizon work (njohnston, 14:40:17)
    5. https://review.openstack.org/400717merged ! (reedip_, 14:40:40)
    6. ACTION: SridarK to start an etherpad to put in some additional test requirements (SridarK, 14:46:13)

  4. Open Discussion (njohnston, 14:47:38)


Meeting ended at 15:00:00 UTC (full logs).

Action items

  1. SridarK to start an etherpad to put in some additional test requirements


Action items, by person

  1. SridarK
    1. SridarK to start an etherpad to put in some additional test requirements


People present (lines said)

  1. SridarK (110)
  2. njohnston (85)
  3. yushiro (21)
  4. xgerman (18)
  5. reedip_ (13)
  6. chandanc_ (12)
  7. mfranc213 (8)
  8. SarathMekala (6)
  9. yamamoto (6)
  10. openstack (5)


Generated by MeetBot 0.1.4.