#openstack-meeting-4: fwaas

Meeting started by SridarK at 14:02:21 UTC (full logs).

Meeting summary

  1. Stadium Compliance (SridarK, 14:04:02)
    1. https://review.openstack.org/391338 (SridarK, 14:07:40)
    2. https://review.openstack.org/389388 (SridarK, 14:07:51)
    3. ACTION: xgerman fix pep8 error in mfrancis code (xgerman, 14:11:15)
    4. ACTION: I'll help xgerman if he needs help (yushiro, 14:11:58)
    5. https://review.openstack.org/351582 (SridarK, 14:14:54)

  2. FWaaS v2 (SridarK, 14:18:05)
    1. https://review.openstack.org/348177 (SridarK, 14:18:50)

  3. performance improvement for v1 (SridarK, 14:29:43)
  4. Open Discussion (SridarK, 14:35:57)
    1. https://review.openstack.org/#/c/412257/ the commit message confused but ti looks legit (xgerman, 14:36:31)
    2. https://etherpad.openstack.org/p/fwaas-meeting (hoangcx, 14:41:02)


Meeting ended at 14:45:19 UTC (full logs).

Action items

  1. xgerman fix pep8 error in mfrancis code
  2. I'll help xgerman if he needs help


Action items, by person

  1. xgerman
    1. xgerman fix pep8 error in mfrancis code
    2. I'll help xgerman if he needs help


People present (lines said)

  1. SridarK (81)
  2. yushiro (30)
  3. xgerman (22)
  4. tuhv (13)
  5. SarathMekala (13)
  6. chandanc_ (8)
  7. hoangcx (6)
  8. mfranc213 (5)
  9. openstack (4)
  10. njohnston (0)


Generated by MeetBot 0.1.4.