#openstack-meeting-4: fwaas
Meeting started by yushiro at 14:01:03 UTC
(full logs).
Meeting summary
- Pike (SridarK, 14:02:13)
- Queens (SridarK, 14:03:52)
- L2 Support (SridarK, 14:07:09)
- https://review.openstack.org/#/c/323971/
(yushiro,
14:08:06)
- ACTION: SridarK to
kick off an intial test plan for L2 support (SridarK,
14:27:30)
- Horizon (SridarK, 14:29:04)
- ACTION: clean up
etherpad (SarathMekala,
14:46:28)
- ACTION: fix UT
(SarathMekala,
14:46:36)
- ACTION: fix rules
issue (SarathMekala,
14:46:46)
- ACTION: address
etherpad issues (SarathMekala,
14:47:02)
- Open Discussion (SridarK, 14:49:40)
Meeting ended at 15:00:17 UTC
(full logs).
Action items
- SridarK to kick off an intial test plan for L2 support
- clean up etherpad
- fix UT
- fix rules issue
- address etherpad issues
Action items, by person
- SridarK
- SridarK to kick off an intial test plan for L2 support
- UNASSIGNED
- clean up etherpad
- fix UT
- fix rules issue
- address etherpad issues
People present (lines said)
- SridarK (73)
- yushiro (43)
- SarathMekala (38)
- amotoki (19)
- xgerman_ (16)
- doude (14)
- reedip1 (13)
- chandanc (8)
- HoloIRCUser5 (5)
- openstack (4)
Generated by MeetBot 0.1.4.