#openstack-fwaas: fwaas

Meeting started by SridarK at 14:00:44 UTC (full logs).

Meeting summary

  1. PTG (xgerman_, 14:02:38)
    1. https://etherpad.openstack.org/p/fwaas-rocky-planning (xgerman_, 14:03:01)
    2. https://wiki.openstack.org/wiki/PTG/Rocky/Etherpads (xgerman_, 14:07:10)

  2. Bug (xgerman_, 14:21:43)
    1. https://bugs.launchpad.net/neutron/+bug/1753507 (xgerman_, 14:22:22)
    2. ACTION: yushiro will revert https://review.openstack.org/#/c/550140/ (yushiro, 14:30:45)

  3. FWaaS Dashboard (xgerman_, 14:32:04)
    1. https://review.openstack.org/#/c/522081/ (xgerman_, 14:33:34)

  4. Service Driver Refactor (xgerman_, 14:39:47)
  5. Open Discussion (xgerman_, 14:46:05)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-September/122135.html (xgerman_, 14:46:11)
    2. https://releases.openstack.org/rocky/schedule.html (xgerman_, 14:51:25)


Meeting ended at 14:56:42 UTC (full logs).

Action items

  1. yushiro will revert https://review.openstack.org/#/c/550140/


Action items, by person

  1. openstack
    1. yushiro will revert https://review.openstack.org/#/c/550140/
  2. yushiro
    1. yushiro will revert https://review.openstack.org/#/c/550140/


People present (lines said)

  1. xgerman_ (63)
  2. SridarK (50)
  3. yushiro (34)
  4. chandanc (19)
  5. doude (17)
  6. annp (10)
  7. openstack (5)
  8. ndefigueiredo (3)
  9. annp_ (2)
  10. openstackgerrit (1)


Generated by MeetBot 0.1.4.