#openstack-meeting: gantt

Meeting started by n0ano at 15:01:29 UTC (full logs).

Meeting summary

  1. forklift effort (n0ano, 15:02:45)
    1. https://review.openstack.org/#/c/82133/ (n0ano, 15:03:10)

  2. Atlanta scheduler sessions (n0ano, 15:09:50)
    1. http://summit.openstack.org/cfp/details/45 (n0ano, 15:10:24)
    2. ACTION: n0ano to setup etherpad with scheduler related Atlanta sessions (n0ano, 15:16:50)
    3. ACTION: bauzas_ to create top level gant wiki page (n0ano, 15:21:24)

  3. opens (n0ano, 15:22:34)
    1. https://blueprints.launchpad.net/nova/+spec/instance-group-api-extension (toan-tran, 15:23:26)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-April/032190.html (toan-tran, 15:25:31)
    3. https://wiki.openstack.org/wiki/Heat/PolicyExtension (mspreitz, 15:34:26)
    4. https://review.openstack.org/#/c/71011/ (bauzas, 15:41:54)
    5. ACTION: bauzas to chair meeting on 4/15 (n0ano, 15:44:21)


Meeting ended at 15:45:15 UTC (full logs).

Action items

  1. n0ano to setup etherpad with scheduler related Atlanta sessions
  2. bauzas_ to create top level gant wiki page
  3. bauzas to chair meeting on 4/15


Action items, by person

  1. bauzas
    1. bauzas to chair meeting on 4/15
  2. bauzas_
    1. bauzas_ to create top level gant wiki page
  3. n0ano
    1. n0ano to setup etherpad with scheduler related Atlanta sessions


People present (lines said)

  1. n0ano (52)
  2. bauzas_ (39)
  3. toan-tran (21)
  4. doron (21)
  5. mspreitz (16)
  6. bauzas (15)
  7. johnthetubaguy (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.