#openstack-meeting: gantt

Meeting started by bauzas at 15:00:17 UTC (full logs).

Meeting summary

  1.  Open action items (bauzas, 15:02:29)
    1. http://eavesdrop.openstack.org/meetings/gantt/2014/gantt.2014-04-15-15.00.html (bauzas, 15:02:56)
    2. https://wiki.openstack.org/wiki/Gantt#Developer_Summit_Sessions (bauzas, 15:04:16)
    3. https://wiki.openstack.org/wiki/Nova#Active_Sub-teams: (bauzas, 15:11:33)
    4. https://blueprints.launchpad.net/nova/+spec/isolate-scheduler-db (bauzas, 15:12:34)

  2. Status on forklift efforts (bauzas, 15:13:55)
    1. https://review.openstack.org/#/c/82133/ (bauzas, 15:14:18)
    2. https://blueprints.launchpad.net/nova/+spec/isolate-scheduler-db (bauzas, 15:16:44)

  3. Juno summit design sessions (bauzas, 15:24:25)
    1. https://etherpad.openstack.org/p/Gantt-summit-sessions (bauzas, 15:24:39)
    2. ACTION: bauzas to merge http://summit.openstack.org/cfp/details/262 into http://summit.openstack.org/cfp/details/140 in the etherpad (bauzas, 15:34:14)
    3. http://summit.openstack.org/cfp/details/99 (bauzas, 15:38:12)

  4. no-db scheduler (bauzas, 15:41:15)
    1. https://review.openstack.org/#/q/topic:bp/no-db-scheduler,n,z - this patch series (YorikSar, 15:43:07)
    2. https://review.openstack.org/#/q/topic:bp/no-db-scheduler,n,z (bauzas, 15:43:51)
    3. ACTION: YorikSar to publish nova-spec for no-db scheduling blueprint (bauzas, 15:47:49)

  5. opens (bauzas, 15:50:56)
    1. https://wiki.openstack.org/wiki/Meetings/Scheduler (bauzas, 15:53:37)


Meeting ended at 15:58:18 UTC (full logs).

Action items

  1. bauzas to merge http://summit.openstack.org/cfp/details/262 into http://summit.openstack.org/cfp/details/140 in the etherpad
  2. YorikSar to publish nova-spec for no-db scheduling blueprint


Action items, by person

  1. bauzas
    1. bauzas to merge http://summit.openstack.org/cfp/details/262 into http://summit.openstack.org/cfp/details/140 in the etherpad
  2. openstack
    1. bauzas to merge http://summit.openstack.org/cfp/details/262 into http://summit.openstack.org/cfp/details/140 in the etherpad
  3. YorikSar
    1. YorikSar to publish nova-spec for no-db scheduling blueprint


People present (lines said)

  1. bauzas (135)
  2. jay-lau-513 (30)
  3. YorikSar (27)
  4. mspreitz (14)
  5. openstack (3)
  6. PaulMurray (2)
  7. jaypipes (1)
  8. tianst (1)


Generated by MeetBot 0.1.4.