#openstack-meeting: gantt

Meeting started by n0ano at 15:00:04 UTC (full logs).

Meeting summary

  1. Remove direct nova DB/API access by Scheduler Filters (n0ano, 15:03:18)
  2. Status on cleanup work (n0ano, 15:08:25)
    1. ACTION: review patches for https://blueprints.launchpad.net/nova/+spec/detach-service-from-computenode (n0ano, 15:11:10)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (johnthetubaguy, 15:12:40)
    3. https://bugs.launchpad.net/nova/+bug/1370390 (ndipanov, 15:29:31)

  3. opens (n0ano, 15:37:55)


Meeting ended at 15:42:40 UTC (full logs).

Action items

  1. review patches for https://blueprints.launchpad.net/nova/+spec/detach-service-from-computenode


People present (lines said)

  1. bauzas (47)
  2. n0ano (42)
  3. ndipanov (42)
  4. PaulMurray (20)
  5. edleafe (16)
  6. lxsli (10)
  7. openstack (4)
  8. johnthetubaguy (3)
  9. eliqiao (2)
  10. alex_xu (1)


Generated by MeetBot 0.1.4.