#openstack-meeting-alt: Glance

Meeting started by markwash at 20:01:28 UTC (full logs).

Meeting summary

  1. new blueprints (markwash, 20:03:00)
    1. https://etherpad.openstack.org/glance-meeting-agenda (markwash, 20:04:29)
    2. ACTION: research approaches to centralize quota management, limit storage, enforcement, and usage monitoring (markwash, 20:15:55)
    3. ACTION: markwash talk to iccha and smclaren and mikal about who will lead api-v2-property-protection (markwash, 20:17:58)
    4. ACTION: nikhil to update api-v2-property-protection blueprint with link to etherpad discussion/proposal (markwash, 20:19:48)
    5. https://etherpad.openstack.org/public-glance-protected-props (nikhil, 20:20:09)
    6. ACTION: rosmaita & markwash to clarify upload/download workflow bp (markwash, 20:29:25)
    7. ACTION: markwash schedule meeting to further discuss image conversion and glance's role with image data (markwash, 20:43:23)
    8. ACTION: flaper87 send that glance-control email (markwash, 20:49:43)

  2. open discussion (markwash, 20:50:41)
    1. ACTION: markwash follow up with smoser on public glance bp (markwash, 20:52:23)
    2. ACTION: bcwaldon consider dropping legacy shell commands in glance client and let us know why or why not (markwash, 20:54:37)
    3. glance review and bug squashing day tomorrow! (markwash, 20:56:41)


Meeting ended at 20:59:28 UTC (full logs).

Action items

  1. research approaches to centralize quota management, limit storage, enforcement, and usage monitoring
  2. markwash talk to iccha and smclaren and mikal about who will lead api-v2-property-protection
  3. nikhil to update api-v2-property-protection blueprint with link to etherpad discussion/proposal
  4. rosmaita & markwash to clarify upload/download workflow bp
  5. markwash schedule meeting to further discuss image conversion and glance's role with image data
  6. flaper87 send that glance-control email
  7. markwash follow up with smoser on public glance bp
  8. bcwaldon consider dropping legacy shell commands in glance client and let us know why or why not


Action items, by person

  1. flaper87
    1. flaper87 send that glance-control email
  2. markwash
    1. markwash talk to iccha and smclaren and mikal about who will lead api-v2-property-protection
    2. rosmaita & markwash to clarify upload/download workflow bp
    3. markwash schedule meeting to further discuss image conversion and glance's role with image data
    4. markwash follow up with smoser on public glance bp
  3. nikhil
    1. nikhil to update api-v2-property-protection blueprint with link to etherpad discussion/proposal
  4. rosmaita
    1. rosmaita & markwash to clarify upload/download workflow bp
  5. UNASSIGNED
    1. research approaches to centralize quota management, limit storage, enforcement, and usage monitoring
    2. bcwaldon consider dropping legacy shell commands in glance client and let us know why or why not


People present (lines said)

  1. markwash (115)
  2. jbresnah (75)
  3. nikhil (60)
  4. flaper87 (50)
  5. ameade (42)
  6. rosmaita (28)
  7. esheffield (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.