#openstack-meeting-alt: glance

Meeting started by markwash at 14:01:40 UTC (full logs).

Meeting summary

    1. https://blueprints.launchpad.net/glance/havana (markwash, 14:04:35)
    2. https://blueprints.launchpad.net/glance/+spec/clone-image-across-regions (markwash, 14:06:04)
    3. https://blueprints.launchpad.net/glance/+spec/upload-download-workflow (markwash, 14:08:23)
    4. https://blueprints.launchpad.net/glance/+spec/add-sheepdog-support (markwash, 14:11:40)
    5. https://blueprints.launchpad.net/glance/+spec/multiple-image-locations (markwash, 14:14:55)
    6. ACTION: markwash and zhiyan1 to square up with jbresnah on what next steps are needed to get multiple locations through as soon as possible (markwash, 14:16:29)
    7. https://blueprints.launchpad.net/glance/+spec/api-v2-property-protection (markwash, 14:17:14)
    8. https://etherpad.openstack.org/public-glance-protected-props (mclaren, 14:19:13)
    9. ACTION: markwash, flaper87 talk about next steps with bp:registry-db-driver (markwash, 14:23:34)
    10. https://blueprints.launchpad.net/glance/+spec/async-glance-workers (markwash, 14:28:07)
    11. https://blueprints.launchpad.net/glance/+spec/iscsi-backend-store (zhiyan1, 14:31:45)

  1. Open Discussion (markwash, 14:32:34)
    1. https://etherpad.openstack.org/glance-improving-test-cycle-times (markwash, 14:39:58)


Meeting ended at 14:50:42 UTC (full logs).

Action items

  1. markwash and zhiyan1 to square up with jbresnah on what next steps are needed to get multiple locations through as soon as possible
  2. markwash, flaper87 talk about next steps with bp:registry-db-driver


Action items, by person

  1. markwash
    1. markwash and zhiyan1 to square up with jbresnah on what next steps are needed to get multiple locations through as soon as possible
    2. markwash, flaper87 talk about next steps with bp:registry-db-driver
  2. zhiyan1
    1. markwash and zhiyan1 to square up with jbresnah on what next steps are needed to get multiple locations through as soon as possible


People present (lines said)

  1. markwash (102)
  2. zhiyan1 (39)
  3. rosmaita (23)
  4. mclaren (14)
  5. nikhil (11)
  6. esheffield (9)
  7. ameade_ (6)
  8. openstack (3)


Generated by MeetBot 0.1.4.