#openstack-meeting-alt: glance

Meeting started by markwash at 20:00:52 UTC (full logs).

Meeting summary

  1. rc1 bugs (markwash, 20:10:24)
    1. https://launchpad.net/glance/+milestone/havana-rc1 (zhiyan, 20:10:35)
    2. https://launchpad.net/glance/+milestone/havana-rc1 (markwash, 20:10:38)
    3. ACTION: more core reviews of https://bugs.launchpad.net/glance/+bug/1213241 (markwash, 20:13:31)
    4. https://bugs.launchpad.net/bugs/1223516 needs another core look as well (markwash, 20:14:29)
    5. ACTION: more core reviews of https://bugs.launchpad.net/bugs/1223516 (markwash, 20:14:41)
    6. http://paste.openstack.org/show/47282/ (markwash, 20:29:37)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=1004398 (jbresnah, 20:33:02)
    8. https://bugs.launchpad.net/glance/+bug/1226078 (jbresnah, 20:33:56)
    9. ACTION: jbresnah, flaper87, markwash discuss https://bugs.launchpad.net/glance/+bug/1226078 (markwash, 20:41:51)

  2. glanceclient (markwash, 20:42:48)
  3. asynchronous tasks (markwash, 20:47:12)
    1. https://review.openstack.org/#/c/46117/ (nikhil, 20:53:50)
    2. ACTION: markwash (and others!) perform early reviews with an eye towards landing https://review.openstack.org/#/c/46117/ early in Icehouse (markwash, 20:54:30)

  4. design summit topics (markwash, 20:57:57)
    1. ACTION: submit your summit topics at http://summit.openstack.org ! (markwash, 21:01:14)


Meeting ended at 21:01:21 UTC (full logs).

Action items

  1. more core reviews of https://bugs.launchpad.net/glance/+bug/1213241
  2. more core reviews of https://bugs.launchpad.net/bugs/1223516
  3. jbresnah, flaper87, markwash discuss https://bugs.launchpad.net/glance/+bug/1226078
  4. markwash (and others!) perform early reviews with an eye towards landing https://review.openstack.org/#/c/46117/ early in Icehouse
  5. submit your summit topics at http://summit.openstack.org !


Action items, by person

  1. jbresnah
    1. jbresnah, flaper87, markwash discuss https://bugs.launchpad.net/glance/+bug/1226078
  2. markwash
    1. jbresnah, flaper87, markwash discuss https://bugs.launchpad.net/glance/+bug/1226078
    2. markwash (and others!) perform early reviews with an eye towards landing https://review.openstack.org/#/c/46117/ early in Icehouse
  3. openstack
    1. markwash (and others!) perform early reviews with an eye towards landing https://review.openstack.org/#/c/46117/ early in Icehouse
    2. submit your summit topics at http://summit.openstack.org !
  4. UNASSIGNED
    1. more core reviews of https://bugs.launchpad.net/glance/+bug/1213241
    2. more core reviews of https://bugs.launchpad.net/bugs/1223516


People present (lines said)

  1. markwash (113)
  2. jbresnah (90)
  3. zhiyan (41)
  4. nikhil (26)
  5. esheffield (6)
  6. openstack (3)
  7. rosmaita (2)
  8. jbresnah_ (1)


Generated by MeetBot 0.1.4.