#openstack-meeting-alt: glance

Meeting started by markwash at 20:01:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (markwash, 20:03:20)

  1. project status meeting update (markwash, 20:04:27)
    1. https://wiki.openstack.org/wiki/HavanaDocTesting (markwash, 20:06:13)

  2. Release Notes (markwash, 20:08:02)
    1. https://wiki.openstack.org/wiki/ReleaseNotes/Havana#OpenStack_Image_Service_.28Glance.29 (markwash, 20:08:20)
    2. ACTION: iccha_ to consider and add upgrade information to glance havana release notes (markwash, 20:11:23)

  3. design summit (markwash, 20:12:33)
    1. http://summit.openstack.org/cfp/topic/15 (markwash, 20:12:55)
    2. http://summit.openstack.org/ (markwash, 20:13:24)
    3. ACTION: markwash announce a cutoff for design summit submissions on the ML (markwash, 20:16:54)
    4. ACTION: markwash review design summit submissions for next meeting (markwash, 20:17:06)

  4. releasing glanceclient (markwash, 20:17:54)
    1. https://review.openstack.org/#/q/status:merged+project:openstack/python-glanceclient,n,z (markwash, 20:18:48)
    2. ACTION: markwash try-release a minor version of glance client in the next few days (markwash, 20:24:32)
    3. ACTION: bcwaldon submit requests review (markwash, 20:24:48)

  5. bugs (markwash, 20:25:15)
    1. https://bugs.launchpad.net/glance/+bug/1176978 (markwash, 20:25:46)
    2. https://bugs.launchpad.net/glance/+bug/1197344 (markwash, 20:29:52)
    3. https://bugs.launchpad.net/glance/+bug/967832 (markwash, 20:32:26)

  6. reviews (markwash, 20:39:02)
    1. https://review.openstack.org/#/c/46715/ (markwash, 20:39:17)

  7. glance async workers checkin (markwash, 20:46:01)
  8. gnome OPW project ideas (markwash, 20:53:29)
    1. https://wiki.openstack.org/wiki/OutreachProgramForWomen/Ideas (markwash, 20:53:45)

  9. open discussion (markwash, 20:57:38)


Meeting ended at 21:00:39 UTC (full logs).

Action items

  1. iccha_ to consider and add upgrade information to glance havana release notes
  2. markwash announce a cutoff for design summit submissions on the ML
  3. markwash review design summit submissions for next meeting
  4. markwash try-release a minor version of glance client in the next few days
  5. bcwaldon submit requests review


Action items, by person

  1. iccha_
    1. iccha_ to consider and add upgrade information to glance havana release notes
  2. markwash
    1. markwash announce a cutoff for design summit submissions on the ML
    2. markwash review design summit submissions for next meeting
    3. markwash try-release a minor version of glance client in the next few days


People present (lines said)

  1. markwash (180)
  2. buzztroll (47)
  3. nikhil (44)
  4. iccha_ (32)
  5. ameade_ (22)
  6. vkolosov (10)
  7. zhiyan (10)
  8. esheffield (3)
  9. openstack (3)
  10. Guest95732 (1)
  11. hemanth (1)
  12. rosmaita (1)


Generated by MeetBot 0.1.4.