#openstack-meeting-alt: glance

Meeting started by markwash at 20:02:05 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/glance-team-meeting-agenda (markwash, 20:02:39)

  1. artifacts api status checkin (markwash, 20:03:42)
    1. https://blueprints.launchpad.net/glance/+spec/artifact-repository-api (markwash, 20:07:51)
    2. https://blueprints.launchpad.net/glance/+spec/artifact-repository-api (markwash, 20:11:13)

  2. blueprint triage (markwash, 20:12:36)
    1. https://wiki.openstack.org/wiki/Glance/Drivers (markwash, 20:13:05)
    2. https://github.com/markwash/hoke (markwash, 20:15:08)

  3. icehouse-3 bugs (markwash, 20:15:22)
    1. https://bugs.launchpad.net/glance/+bug/1255556 (markwash, 20:15:52)
    2. ACTION: flaper87 backport devstack changes to stable/havana for https://bugs.launchpad.net/glance/+bug/1255556 (markwash, 20:17:17)
    3. https://bugs.launchpad.net/glance/+bug/1236868 (markwash, 20:17:42)
    4. https://review.openstack.org/#/c/50457/10 (markwash, 20:18:24)
    5. https://bugs.launchpad.net/glance/+bug/1223516 (markwash, 20:24:11)
    6. https://bugs.launchpad.net/glance/+bug/1243704 (markwash, 20:27:02)

  4. icehouse-3 blueprints (markwash, 20:28:38)
    1. https://blueprints.launchpad.net/glance/+spec/i18n-messages (markwash, 20:29:03)
    2. ACTION: markwash follow up with flwang about https://blueprints.launchpad.net/glance/+spec/i18n-messages (markwash, 20:30:41)
    3. https://blueprints.launchpad.net/glance/+spec/split-image-size (markwash, 20:31:18)
    4. https://blueprints.launchpad.net/glance/+spec/image-location-status (markwash, 20:36:17)
    5. https://blueprints.launchpad.net/glance/+spec/community-level-v2-image-sharing (markwash, 20:41:37)


Meeting ended at 22:07:28 UTC (full logs).

Action items

  1. flaper87 backport devstack changes to stable/havana for https://bugs.launchpad.net/glance/+bug/1255556
  2. markwash follow up with flwang about https://blueprints.launchpad.net/glance/+spec/i18n-messages


Action items, by person

  1. markwash
    1. markwash follow up with flwang about https://blueprints.launchpad.net/glance/+spec/i18n-messages


People present (lines said)

  1. markwash (125)
  2. zhiyan (35)
  3. arnaud___ (23)
  4. gokrokve (14)
  5. iccha_ (13)
  6. rosmaita (9)
  7. nikhil__ (6)
  8. openstack (4)
  9. davidlenwell (2)
  10. hemanth_ (1)
  11. mdhami (1)
  12. marun (1)


Generated by MeetBot 0.1.4.