#openstack-meeting-alt: glance

Meeting started by markwash at 20:07:00 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (markwash, 20:08:30)

  1. Design summit (markwash, 20:10:08)
    1. http://junodesignsummit.sched.org/overview/type/glance (markwash, 20:10:44)
    2. ACTION: write your summit etherpads and make sure they're clear (markwash, 20:24:17)
    3. ACTION: notify markwash if you have any changes you want made to summit descriptions that show up in sched.org (markwash, 20:24:40)

  2. juno mini glance summit (markwash, 20:29:03)
  3. artifacts design (markwash, 20:33:32)
    1. https://wiki.openstack.org/wiki/Graffiti (ativelkov, 20:49:01)
    2. http://junodesignsummit.sched.org/event/555561439e8187a25985473ea53cc078 (arnaud___, 20:50:45)

  4. open discussion (markwash, 20:52:48)


Meeting ended at 20:57:31 UTC (full logs).

Action items

  1. write your summit etherpads and make sure they're clear
  2. notify markwash if you have any changes you want made to summit descriptions that show up in sched.org


Action items, by person

  1. markwash
    1. notify markwash if you have any changes you want made to summit descriptions that show up in sched.org


People present (lines said)

  1. markwash (88)
  2. arnaud___ (32)
  3. mclaren (20)
  4. ativelkov (17)
  5. nikhil___ (7)
  6. rosmaita (6)
  7. ameade (4)
  8. openstack (3)
  9. zhiyan (2)
  10. eddie_ (1)


Generated by MeetBot 0.1.4.