#openstack-meeting-alt: glance

Meeting started by nikhil__ at 14:11:32 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil__, 14:12:48)
    2. https://review.openstack.org/#/q/status:open+%28project:openstack/glance-specs%29,n,z (d0ugal, 14:23:15)
    3. ACTION: jokke_ get some info from other openstack projects about additional tag for inactive bugs (nikhil__, 14:37:04)
    4. ACTION: TravT to work on a demo video for Graffiti (nikhil__, 14:43:24)
    5. https://wiki.openstack.org/wiki/GlanceFeatureMatrix (jokke_, 14:45:54)
    6. ACTION: decide the fate of feature support matrix (nikhil__, 14:47:58)
    7. https://wiki.openstack.org/wiki/GlanceFeatureMatrix (nikhil__, 14:51:20)
    8. https://wiki.openstack.org/wiki/Summit/Juno/Etherpads#Glance (nikhil__, 14:51:27)


Meeting ended at 14:53:32 UTC (full logs).

Action items

  1. jokke_ get some info from other openstack projects about additional tag for inactive bugs
  2. TravT to work on a demo video for Graffiti
  3. decide the fate of feature support matrix


Action items, by person

  1. jokke_
    1. jokke_ get some info from other openstack projects about additional tag for inactive bugs
  2. openstack
    1. jokke_ get some info from other openstack projects about additional tag for inactive bugs
  3. TravT
    1. TravT to work on a demo video for Graffiti


People present (lines said)

  1. nikhil__ (45)
  2. jokke_ (24)
  3. TravT (14)
  4. flaper87 (9)
  5. tzumainn (6)
  6. gokrokve (4)
  7. hemanth_ (3)
  8. d0ugal (3)
  9. openstack (3)
  10. rosmaita (2)
  11. ameade (1)
  12. ewindisch (1)
  13. cpallares (1)


Generated by MeetBot 0.1.4.