#openstack-meeting-alt: glance

Meeting started by markwash at 20:00:07 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (nikhil__, 20:01:06)
    2. https://github.com/openstack/glance-specs (arnaud, 20:04:50)
    3. https://github.com/openstack/glance-specs/blob/master/README.rst (arnaud, 20:07:52)
    4. ACTION: markwash ask ttx about dependency handling for specs & blueprints (markwash, 20:15:25)

  1. graffitti (markwash, 20:15:36)
    1. https://www.youtube.com/watch?v=Dhrthnq1bnw&feature=youtu.be (markwash, 20:16:22)

  2. bug tagging (markwash, 20:24:08)
    1. AGREED: use "propose-close" tag to indicate bugs that probably should be closed but need a little more review (markwash, 20:28:17)

  3. multiple containers for swift store (markwash, 20:32:22)
    1. AGREED: we need a functional glance.store prior to adding multiple container support (which is different from multi-tenant) to the swift store (markwash, 20:46:18)

  4. mid cycle meetup (markwash, 20:47:27)
  5. glance tasks syncup (markwash, 20:55:31)


Meeting ended at 21:01:16 UTC (full logs).

Action items

  1. markwash ask ttx about dependency handling for specs & blueprints


Action items, by person

  1. markwash
    1. markwash ask ttx about dependency handling for specs & blueprints


People present (lines said)

  1. markwash (105)
  2. nikhil__ (37)
  3. arnaud (31)
  4. rosmaita (16)
  5. flaper87 (12)
  6. ash__ (12)
  7. eddie_ (6)
  8. ativelkov (5)
  9. openstack (3)
  10. notmyname (2)


Generated by MeetBot 0.1.4.